x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

.uproject problem or running editor problems

Okay, so I wiped my laptop and started fresh. Downloaded Unreal Engine, installed it which was fine. So I installed the first engine version that had just came out which is 4.15.1. I created a project and it worked nice, this version is actually smoother than the other ones I tried to work with but after I was finished. Obviously, I saved the project and I went back to it later. This was when this crazy stuff starts happening. So I tried opening my project from the normal menu on Unreal Engine, I got this message. "This file does not have a program associated with it for performing this action. Please install a program or, if one is already installed create an association is the Default Programs control panel." I uninstalled, repaired, I tried everything I could. So after hours if researching the problem. I found nothing. No breakthroughs, no solutions. I went to the file location, basically to where the project was saved in the file. It looked like that.

alt text

When I left click on it, it tells me to download an app for it to run on. Right click on it, menu comes up but with no helpful ideas. Please help!

Product Version: UE 4.15
Tags:
more ▼

asked Apr 02 '17 at 01:22 AM in Installation & Setup

avatar image

TonsTheGamer
1 1 3 5

avatar image bcnobel Apr 02 '17 at 03:21 AM

what happens if you right-click the file and select open with->`choose another app` and then manually point to the editor binary file?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

I found this answer elsewhere but it worked for me and reportedly fixed the issue for others too. This method should give you the wanted context menu back to .uproject-files and associate the project for engine so you can open it via launcher.

Try this:

Take this file: "C:\Program Files (x86)\Epic Games\Launcher\Engine\Binaries\Win64\UnrealVersionSelector.exe". And paste it into "C:\Program Files\Epic Games\UE_4.15\Engine\Binaries\Win64\" then double click it.

more ▼

answered Apr 03 '17 at 01:08 PM

avatar image

Oula
31 2 2

avatar image Fyrephox Jan 09 '19 at 10:06 PM

Just had the same issue with 4.21 and this solution still worked!!! Thanks!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question