x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Sequencer Fade works while testing in editor viewport but not after beginning play

I am working on a VR project and attempting to introduce a fade out at the end of my level after a set amount of time. I was able to make the fade easily in the sequencer and test it within the editor, but once I add it to my project I cannot get it to activate. I tried in a fresh project and it worked perfectly with no issues. It seems as if it will not render the fade taking place whether I try to trigger it via the details panel or within blueprints. I checked my rendering settings to make sure everything was turned on an it looked like it was. I have it set to max quality targeting PC.

Product Version: UE 4.15
Tags:
more ▼

asked Apr 10 '17 at 04:06 PM in Rendering

avatar image

Novaspyder
1 2 3 4

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first
more ▼

answered Apr 11 '17 at 10:48 AM

avatar image

Max.Chen STAFF
2.3k 28 14 68

avatar image Novaspyder Apr 11 '17 at 03:13 PM

I saw that before while searching, but unfortunately the mobile HDR setting is checked on my project and always has been

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question