Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Sequencer rendering issues camera randomly movie on export start

Setup kitbashing alot of different assets from store together / so not fully sure of all the background stuff that could be in this project

new to Unreal

don't really understand blueprints or gamemodes or all the underlying stuff that well

like when I hit play or simulate - things appear in the world outliner and still trying to figure out where those are being generated from

so these issues could be coming from those places but

Been working in this scene for a month and have rendered out many minutes of stuff , created several master shot lists with multiple shots in them and rendered fine

So now after I made a master list of shots

in a shot and trying to render out some frames and // I've done this so many times and it worked -but now can't get them to render right no matter what i do

///camera randomly jumps to somewhere else when i render sequence -

No keyframe or only one frame doesn't matter on camera - no keyframes anywhere near where it jumps to another location

tried setting "Evaluate sub sequence in isolation " - nothing - this seemed like it was a " Only do whats in this sequencer please" but no

tried to setting game mode default -

what else is controlling sequencer that it is not right there all i want is What you see is what you get functionality. Really where else can Sequencer be getting information to do something ??? Shouldn't it be the controller of EVERYTHING in its world - at the top of the Stack - why would something else take control of the camera that you do not explicitly tell to do that.

Why is there not a function that just allows you to render out the sequence exactly like what you see when you hit play ???? I can watch it a hundred times and the camera never moves the second i try and render - the camera jumps somewhere else - what is telling it to do that ?

other issues

will change from being spawnable to not - to being possesable - which way should it be if all you want to do is render out the sequence to video???? I'm constantly battling the camera to stay in the place I want it to and work often i'll be working with something and trying to move it with the numbers scrolling them and they will lock and not move
when I lock the camera to the view and look up at the left corner of the screen where it supposedly tells me what the name of the camera I'm piloting is its a different name ???

cameras names don't reflect each other sometimes- I can rename one in the world outliner and the name in the Sequencer doesnt update and the link gets lost .

I wouldn't mind if I had to redo from scratch IF i could copy layers from one Sequencer to another but that doesn't seem like its a feature

Any help is appreciated

Product Version: UE 4.15
more ▼

asked Apr 11 '17 at 12:26 AM in Rendering

avatar image

76 5 8 16

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

I found a workaround for this. Have a camera cut for the 1st frame (Frame no. 0), use whatever camera you have. On the 2nd frame (Frame no.1) Add a key for the cut track using your specific camera. It worked for me, you have to throw frame zero away. I hope that solves the problem.

more ▼

answered May 03 '18 at 07:42 AM

avatar image

1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question