x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

, the windows installer service could not be accessed

,Hey guys, can anyone help me with a weird installation problem im having.

im trying to install the epic games launcher but getting this error code

but my windows installer service appears to be running fine

ive also done a quick google search and tried solution 2 from here and it shows its running fine

im a bit worried to try solution 1 because it involves modifying registry files and this solution is for win7 whereas im on win10

any ideas?

edit: after more googling i have tried the following but still no success:

  • i tried the solution on this page where it reapplies all permissions on the drive. This did not work

  • i then found this post on this thread. i could not find the AppData/Local/Temp file in the first part of his post but i did change permission for Users to full control and System and Administrators already had full control. pic

  • i also tried this solution which is specifically for the epic games launcher that i am trying to install. I downloaded and repaired VC++ Redist 2012 and VC++ Redist 2013 and did this for both x64 and x86 versions.

  • After repairing did not work, i tried uninstalling and reinstalling VC++ Redist 2012 and 2013 and it still doesnt work.

  • I tried this solution on the same thread as earlier. i followed the steps to run the .msi file via CMD as admin but it flashes with a popup saying installing and then nothing happens.

I'm at a complete loss on how to fix this, the installation always fails on installing DirectX and then Setting permissions.

Product Version: Epic Games Launcher
Tags:
more ▼

asked Apr 12 '17 at 11:37 PM in Installation & Setup

avatar image

Poonilization
1 1 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hey Poonilization,

If you're having issues getting the Epic Games Launcher set up, go ahead and visit http://help.epicgames.com/

The site contains various troubleshooting guides, but if you're unable to find what you need there, you can use the Email Us button on the side of that page to get in touch with one of our support staff for further assistance.

Have a great day

more ▼

answered Apr 13 '17 at 11:42 AM

avatar image

Sean L ♦♦ STAFF
43.5k 485 152 442

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question