x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Landscape Seemingly Broken...

So I'm mainly just testings and getting a feel for using UE4 in this game/project. And I was working with landscapes and got everything going just fine like it always has been, then added a foliage type grass to my landscape material to make it spawn the 3D grass with the base grass layer. This is when the problems have introduced themselves. First off, the grass does not render super far away, that's just a minor inconvenience though. Second, I cannot correctly sculpt or paint the landscape... before adding the foliage grass I could sculpt fine, but still not paint. What happens for sculpting is: I have to be using a large size brush >~750 or it does nothing at all, but when I use a size that does do something it is very picky when it wants to work or not, also it does not sculpt very smoothly, as in it sculpts in triangle pyramids only, the smooth option does not work at all, the noise option works but only with an even larger brush size. As for the painting, my Target Layer materials are just Grey balls, they only turned to that after I added 2 more layers (another dirt texture and grass texture) but the ground is still the base grass texture, I can paint, only with larger sized brushes only and for some reason (only tested with 2 textures) when I paint the base grass texture it leaves an outline around where I painted with the next texture in line, even if what I'm painting over is all already the same thing I'm painting it... very confusing. Next thing wrong: the few areas I got to sculpt into little pyramid shapes makes the 3d grass foliage "float". where the land starts to angle up (this may be just because I can't smooth it and it's too sharp of an angle, not sure) the grass stops touching the ground, for reference the grass usually is around the players ankles but when I stand right where the land starts to angle up it's at the players neck, not touching the ground. I think that's all the problems... I've spent hours trying to fix this with nothing, I can;t figure it out and really need some help, thanks! I could add some screen shots but my internet is soo bad It's honestly so bad that it would be a pain for em to try and upload screenshots to here, If someone absolutely would need them I guess I will but hopefully I described enough...

Product Version: UE 4.14
Tags:
more ▼

asked Apr 22 '17 at 05:32 AM in Using UE4

avatar image

FyrxStudio
42 2 4 10

avatar image FyrxStudio Apr 24 '17 at 08:56 PM

Bump......

(comments are locked)
10|2000 characters needed characters left

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question