Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

4.15 Dedicated Server can`t load map

So i had a big Project wich is from Laucher Version around 4.8 and i wanted to make a dedicated server now for it since it is a MOBA. I was following the guide here: https://wiki.unrealengine.com/Dedicated_Server_Guide_%28Windows_%26_Linux%29 .
And everything was going quite well. I got my server files and seemed to get the server running but when i started my game to connect to it with the open lv node and the local ip in there it somehow gives me an error and kicks me out of the server again because it says:`Servers cant open network urls` and i dont really know what to do since i only followed the guide. Ill include a screenshot of the Log.alt text

Product Version: UE 4.15
unbenannt.png (103.7 kB)
more ▼

asked Apr 24 '17 at 06:21 PM in Packaging & Deployment

avatar image

38 5 6 11

avatar image Doug E ♦♦ STAFF Apr 25 '17 at 05:14 PM

Hey Kelzmann-

I was able to follow the directions on the page you linked to build/launch a dedicated server locally. Launching and connecting to the server were done on the same computer. The error you mention seems to indicate the server is attempting to open/read a network location. Is the project referring to a network path anywhere?

avatar image Kekzmann Apr 25 '17 at 07:08 PM

Well the path behind the ip reffers to where the map is saved inside the content folder. Novice is the map i am trying to load. But i couldnt find the map file inside the build folder (Windows x64), but i guess that is because of the .pak files that unreal generates.
Also it should be content not game at the start. Don`t know why game is there. the path of the file is: LOCOR\Content\Map\Novice\Novice.umap

avatar image Doug E ♦♦ STAFF Apr 27 '17 at 07:15 PM

Are you able to reproduce this in a new project? I tried with a new project and still did not have the network connection error mentioned. If possible, could you provide a copy of your project for me to test the connection issue directly?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

In a new Project i don`t get this Error. Really strange. Maybe i fucked something up in the time since the project is really old. I will redo the project in a new fresh one. Will be some work but will be better that way. Case solved for me. Sorry i didn`t try that out first.
You can mark the question as solved. And thank you verry much for the fast answers.

more ▼

answered May 01 '17 at 01:26 PM

avatar image

38 5 6 11

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question