x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Help! map specified on the commandline '...' could not be found

Hey! I have a problem with exporting my package in Unreal Engine! When I packaged my game and want to open it, I get a message that says: The map specified on the commandline '/Game/Unreal_Oosteinde/Scenes/Oosteinde_Scene' could not be found. Exiting.

The game Launched perfect when I open it within the editor. Also a standalone game isn't a problem. I've rebuilt my game and checked everything in my Project settings.. what seems to be okay. I've also changed the SimpleMapName in the DefaultEditor.ini I also enabled the Single Process, but it didn't solve my problem

I really can't find a solution.alt text

Product Version: UE 4.13
Tags:
more ▼

asked Apr 26 '17 at 10:24 AM in Packaging & Deployment

avatar image

User1265665473
16 2 3 8

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hello,

Have you checked to see if your Default Game Map is set to the correct maps under Maps and Modes in the Project Settings? This is likely being caused by having a map set as the default that either no longer exists or due to a file path issue cannot be found.

Take a look at Project Settings->Maps and Modes and verify that the information for the Game Default Map is set to the correct map for your project.

Let me know the results.

Have a great day

more ▼

answered Apr 26 '17 at 02:40 PM

avatar image

Sean L ♦♦ STAFF
44.1k 485 149 437

avatar image User1265665473 Apr 28 '17 at 11:39 AM

Thanks! I already fixed it!

there was something wrong in the Packaging settings. The 'Directories to never cook' was wrong. there wasn't a directory selected, but there was 1 element.

So I deleted that one so there weren't no elements anymore, and that fixed it for me.

But hey! thanks for your help!

Greetings!

avatar image Default816 Aug 02 '18 at 11:44 AM

Hello, havin the same problem here, did all the above, but still, the map could not be found..

avatar image Dave72 Oct 18 '18 at 02:08 AM

Common issue to this problem is when you move the map from 1 folder to another it sometimes doesn't update the default map settings properly.

To fix this simply open your project settings >> Maps & Modes. Change all your default maps to something else and then change them back.

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question