x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[BUG] Drag and Drop no longer works. [Bug2] Selected textures do not apply to brushes dragged into world.

[Drop any items]I can no longer drag any .wav, .fbx, or png/tga/jpg files into the content browser [Windows 7 Ultimate x64/Editor x64] I have tried every sub-folder and holding the item for a longer duration... I simply get the "NO" slash image for a pointer and it never allows me to drop.

[Textures onto brushes] Previously, in other versions of the UE4 editor I could select a Material and then drag a brush into the world and the brush would have the texture on it, this no longer works... I now have to select every face and drop the texture onto it...

Product Version: Not Selected
Tags:
more ▼

asked Jun 21 '14 at 11:18 AM in Bug Reports

avatar image

DarkLichNY
46 2 5 4

avatar image Tim Hobson ♦♦ STAFF Jun 23 '14 at 07:07 PM

Thank you for your report. I will begin investigation into this issue as soon as possible. If I am unable to reproduce the problem, or I need more information, I or another staff member will follow up with some additional questions for you. Otherwise, I will post an ‘Answer’ once I have logged the issue in our bug database or we have a solution for it.

In the meantime, please be sure to review our suggestions for how to report a bug, and feel free to edit your post if you have additional information to provide: https://answers.unrealengine.com/questions/12363/how-do-i-report-a-bug.html

Thank you.

avatar image Tim Hobson ♦♦ STAFF Jun 23 '14 at 08:30 PM

Hi DarkLichNY,

I was not able to reproduce this in our Launcher Version of the editor.

Can you please let me know the following:

Version of the engine you're using? GitHub Source or Launcher version? If GitHub, which branch are you using? This can be important, because if you're using the branch that is essentially our QA build it can be quite broken at times and causing plenty of these errors.

Thank you!

Tim

avatar image DarkLichNY Jun 26 '14 at 03:31 AM

OS: Windows 7 x64 Ultimate (Just in case) I'm using 2x nVidia GTX 570 in SLI

This happens on the launcher version 4.1.1 and launcher 4.2.1 - the drag and drop works fine in 4.1.0...

Also I have tried with and without sli enabled, in multiple drivers... Also tried dragging from the same monitor and across 2, same, drag and drop no longer works for me in either 4.2.1 or 4.1.1

avatar image Tim Hobson ♦♦ STAFF Jun 26 '14 at 07:26 PM

Have you tried uninstalling and re-installing the engine to see if this resolves the issue? I'm using our Internal build and 4.2.1.

For the record, SLI is not supported in the Editor.

Let me know if the reinstall does work for you or not.

Tim

avatar image Tim Hobson ♦♦ STAFF Jun 26 '14 at 07:39 PM

Couple of other things:

I'm linking the forum post you started here as well.

[UPDATE][S O L V E D] So, after checking, I found that I couldn't drag and drop into ANY of the versions of UE4, it's the new nVIDIA driver... I have 3 monitors, I had to disable the 3rd screen, roll back the video driver and then restart windows...

So if anyone else is having the same issue, downgrade from the latest GFX DRIVER BETA from nVIDIA...

In that post you listed this on 6/22 as a solution to your problem. I'm guessing this didn't work out?

I'm also posting this image here just to clarify that there isn't something that's being missed.

In the Content Browser you can drag into a created folder on the left side (in this case "Game") and in the right panel. If you drag anywhere under the folder (the red area down below) you will see the "no-go" circle with a line through it sign. So, my question is, can you drag into the panel on the right or a folder within the content browser on the left?

alt text

avatar image DarkLichNY Jun 27 '14 at 08:56 PM

Correct, Drag and drop only works for me in the 4.1.0 Unreal Editor, I have reinstalled 4.2.1 and it does not work... And yes (I've been dragging and dropping into the indicated window all along before without issues...)

All this worked in 4.2.0 as well, but I no longer have the installation files for it....

Check out the video here: http://youtu.be/jrNRGwUn910 I hope this helps clarify the problem... I've tried everything, and nothing fixes the issue... Overall, very happy with the engine and all the things you can do with it,

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

I've compiled from source (and added the substance plugins) and with the compiled [Correction - NOT 4.2.1] 4.2.0 i can drag and rop just fine... /shrug

more ▼

answered Jun 28 '14 at 06:55 PM

avatar image

DarkLichNY
46 2 5 4

avatar image Tim Hobson ♦♦ STAFF Jun 30 '14 at 06:49 PM

Hmm...well that's peculiar. :/

Thank you for posting the video as well. Since it's functioning properly now I've marked this resolved with your "solution" that has fixed the issue. If it does come back just respond here and I'll see if we can nail down what caused this.

Tim

avatar image DarkLichNY Aug 12 '14 at 04:47 PM

Just as a footnote, installing windowblinds, uxthemes or any of the those types of theme addons in windows 7 x64 breaks drag and drop immediately...

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question