x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Green flashing objects on my map

Problem appear line in attached screen (I had to turn off blom from 'Show' section): Green material sometimes blue or red. This trees are foliage / some of them are green some not. [1]: /storage/temp/8907-green.jpg [GeForce GTX 760 / i7 2600k]

Product Version: Not Selected
Tags:
green.jpg (422.4 kB)
more ▼

asked Jun 21 '14 at 05:24 PM in Bug Reports

avatar image

pmlvl
78 6 14 19

avatar image Adam Davis STAFF Jun 21 '14 at 07:37 PM

Hi pmlvl,

Does this occur on only one project or can you reproduce this on a clean project with no additional content?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Hi pmlvl,

We have not heard from you in quite some time. I am marking this as accepted for tracking purposes. If you are still experiencing this and need assistance please comment and let us know. Thank you!

more ▼

answered Jul 01 '14 at 08:52 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

hmmm no, other projects works fine, but this project have some strange issues like this ![alt text][1] [1]: /storage/temp/8910-volume.jpg

It's looks like i enter volume but there is nothing in wiframe mode. I also have stairs made in bsp with i can select but cant remove (nothing in wiframe mode also - can only select a wall). That staff happen when i start make changes with post process. Im quaiet unlucky. Can You guys show me more advance tool than scene stats, like a list so i can remove bsp object from there?

BSP I removed from Outliner list -> Delete

volume.jpg (77.7 kB)
more ▼

answered Jun 21 '14 at 10:34 PM

avatar image

pmlvl
78 6 14 19

avatar image Adam Davis STAFF Jun 24 '14 at 01:54 PM

Hi pmlvl,

If you have been tuning your post process effects, it may be something in the PPV that is causing the green lighting. I would run through and check those settings to ensure you are only using the effects that you actually want to occur. For the bsp brushes, you can find these located in the scene outliner. If you have not altered your editor UI it should be in the top right corner of the editor. If you have moved it search for what looks like the image below, and if it has been deleted from the UI you can bring it back up by going to Window>Scene Outliner. alt text

sceneoutliner.png (17.0 kB)
(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question