x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Error SU-PQR2147943860 Prerequisites

Hi, I am trying to install Unreal Engine 4 on my computer but I keep getting "Error Code SU-PQR2147943860" and it says something about not being able to install "Prerequisites". I don't know what is wrong and I have tried everything I know to do. Friends have even tried yo help but nothing works.

Product Version: Epic Games Launcher
Tags:
more ▼

asked May 03 '17 at 06:56 PM in Installation & Setup

avatar image

Joshua Windham
1 1 1 3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Hey Joshua Windham,

For issues with installation and the Epic Games Launcher, please visit http://help.epicgames.com/

There you'll find various troubleshooting articles as well as an Email Us button on the side of the page that you can use to get in touch with one of our support staff.

Have a great day

more ▼

answered May 05 '17 at 01:14 PM

avatar image

Sean L ♦♦ STAFF
43.7k 485 152 440

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

What helped with me is: 1. De-install everything from epic games. 2. Download louncher from "https://www.unrealengine.com/download" 3. Install this to (C:) instead of the Program Files (x86) that it's automatically on. 4. Accept both kinds of internet connection, LAN and outer.

This helps for me. I'm dissapointed by Epic and Unreal that they haven't figured out this problem, since i've been seeing multiple people with this problem. Good luck!

more ▼

answered Mar 07 '18 at 07:03 PM

avatar image

DorpvanMartijn
1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question