x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

When I RenderMovie from Sequencer, Motion Blur disappears?

So I have this MasterLevelSequence wich I set my camera to play Shots. In my viewport when I press 'PLay in Sequencer, I fully see Motion Blur.

But, then I want to render my shots, with the MovieRender, and then Motion Blur just don't appear.

Why is my motion blur disappears from my viewport to the render?

Product Version: UE 4.14
Tags:
more ▼

asked May 08 '17 at 10:49 AM in Rendering

avatar image

Jmc_ARTmod
1 1 2 5

avatar image RumbleMonk Oct 13 '17 at 02:35 PM

I have the opposite problem - in my viewport I can't see it, but when I render my sequence it's there. Also the extra passes don't have the motion blur which leaves those useless unfortunately. If we could get a velocity pass that'd be one way to make it work! To be honest, I'd love to have that even if I/we can figure this issue out.

UE 4.17.2, Windows.

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

I found out motion blur will be applied to the final render if you play the game in editor once. Also, I don't know if it actually makes a difference, but I've set my sequence to Auto Play for it to play once in PIE too. So just hit play, wait for it to start playing and stop.

Perhaps PIE creates some required buffers or something that the Movie Render feature requires.

more ▼

answered Mar 15 '19 at 04:58 PM

avatar image

RVillani
1.1k 27 37 89

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question