x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

alembic don't synchronize

Two months ago, I put the same problems in" AnswerHub" and "Forum", in the Forum , Unreal Engine Developer said that "Some timing issues have had been addressed for 4.16..."

https://forums.unrealengine.com/showthread.php?139440-alembic-don-t-synchronize-with-skeletal-mesh&p=680005#post680005 https://answers.unrealengine.com/questions/575450/alembic-dont-synchronize-with-skeletal-mesh.html

But when I use UE4.16 Preview, still have the problems, I want to know when will fix the problem?

Product Version: UE 4.16 Preview
Tags:
more ▼

asked May 12 '17 at 10:10 AM in Bug Reports

avatar image

YoungSun3d
18 1 7 10

avatar image Ed Burgess ♦♦ STAFF May 12 '17 at 05:11 PM

Hey YoungSun,

I can't speak for your specific case however we did indeed adjust timing issues with playing back Alembic Caches.

We can treat this as a separate bug for the time being. Could you provide a small sample asset that demonstrates the issue? For example a very simple mesh like a capsule will do just as long as I can see the timing issues you are talking about.

Thanks!

Ed

avatar image YoungSun3d May 17 '17 at 02:52 AM

link text

Sorry for my late reply

Click the "Play" may seem all right, but when I use the sequence to render, alembic will not synchronize. If just the wrong frame( before or after ), I can moving the animation track , but it would suddenly move, so I don't know how to solve.

If have any problem, you can use the original maya files that i provided ,the maya version is 2016.

I upload the video to the Google drive. https://drive.google.com/open?id=0B2YYjnrdAFd_VE5XNjdmS1BPTWM

test.rar (82.0 kB)
test.rar (82.0 kB)
(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hey YoungSun3d,

Apologies for the delay in response, but I had reproduced this issue on my end a while back and apparently my reply on this thread was lost. I have entered UE-45659. You can track the report's status as the issue is reviewed by our development staff. Please be aware that this issue may not be prioritized or fixed soon.

-Matt W.

more ▼

answered Jun 16 '17 at 07:33 PM

avatar image AntonBoiko Oct 02 '18 at 01:34 PM

So why was this issue tagged as "Solved" when it's actually not? The fix is planned for 4.21 (https://issues.unrealengine.com/issue/UE-45659) and now we are all on 4.20.3.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question