x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

UE4.15.2 Simplygon 8.2 failed to initialize

When installing the Simplygon plugin from https://simplygon.com and follow the official Unreal Engine integration instructions here https://www.youtube.com/watch?v=UuXoalFPi7g I get an error in the logs when starting.

 LogSimplygon:Warning: Failed to initialize Simplygon. Error: 0.

Any help is welcome in making identifying what is wrong and make it work.

Thanks in advance.

Product Version: UE 4.15
Tags:
more ▼

asked May 15 '17 at 03:30 PM in Installation & Setup

avatar image

TimothyBrake
51 1 7 10

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

This is apparently related to the known licensing bug, which is also apparently fixed with the current 8.2.147 version. From here (Simplygon forum, requires separate registration): https://simplygon.freshdesk.com/support/discussions/topics/5000082724/page/1?url_locale=

more ▼

answered Jun 03 '17 at 07:48 PM

avatar image

Ashh111
1 1 6 8

avatar image HeartMachine Jun 15 '17 at 01:40 AM

We're still seeing it with v8.2.147 + unreal v4.16.1 :( :(

avatar image Ashh111 Aug 10 '17 at 01:34 PM

I just had this problem again, but figured on how to fix it for the current version (not the older problem this time) if anyone cares. What i did: went to services, found Simplygon Grid Service there, stopped it and started it again. That seem worked.

My guess: the error is probably happening due to slowing network connection upon the reboot.

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question