x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Shipping Failed: not reciprocally linked with pin 'ReturnValue' on node 'Get Data Table Row NONE'

I have several error like the one shown below. On 4.15.2 everything was fine (I guess) or they appeared after I tried to mess around with nativisation - which now is disabled. I tried to move to 4.16 but it didn't help. I tried to fix them somehow but in the end I broke entire project (it started to crash on start-up). Almost all are related to data tables with "None" data table - which I checked, I don't have any.

Log: link text

Product Version: UE 4.15
Tags:
more ▼

asked May 26 '17 at 10:42 AM in Bug Reports

avatar image

Gomo
131 5 12 14

avatar image Pittnee Jun 08 '17 at 12:35 PM

I've started getting the error as well since upgrading my project from 4.15.3 to 4.16.1.

Maybe it's related, or maybe I broke something else and just now discovered it.

The editor crashes and gives a bunch of the following errors if I try to make a build, or if I try to open a map that does not have my main character placed in it without first having already opened a map which does have my main character placed in it.

UATHelper: Packaging (Windows (64-bit)): Cook: LogOutputDevice:Error: Ensure condition failed: ToPin->LinkedTo.Contains(this) [File:D:\Build\++UE4+Release-4.16+Compile\Sync\Engine\Source\Runtime\Engine\Private\EdGraph\EdGraphPin.cpp] [Line: 333] UATHelper: Packaging (Windows (64-bit)): Cook: LogOutputDevice:Error: UEdGraphPin::BreakLinkTo Pin 'then' on node 'Assign' not reciprocally linked with pin 'RowName' on node 'Get Data Table Row NONE'

avatar image Gomo Jun 08 '17 at 01:01 PM

Right now I don't get those errors any more, but I don't know if they are entirely gone, because I've got this error first: https://answers.unrealengine.com/questions/604584/exception-access-violation-reading-address-0xfffff.html

avatar image Gomo Jun 17 '17 at 06:07 PM

I've got them back, they appear at random - like when I fix something they appear in different order, or new ones.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question