Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Build Launch & Packaging problem

I'm trying to launch my game to my android device (Samsung G5).

If I use the project launcher in the editor it will go through the first part fine. It will build successfully, but then it will just hang after going through the launching process for a couple of minutes.

If I try to package the project it will run for a few second then say package failed - unknown error

I've tried this with my project and a completely new blank project with the same result.

I've attached the output logs from both methods and a couple of screen grabs,

link text link text

alt text

alt text

Product Version: UE 4.14
capandroidsdk.jpg (49.3 kB)
capture.jpg (148.5 kB)
projectlauncher.txt (172.0 kB)
rpsdslotsmkii.txt (46.9 kB)
more ▼

asked May 30 '17 at 07:17 PM in Packaging & Deployment

avatar image


(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question