Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Dampening not applied after collision


I have an actor which moves around by applying AddForce in the relevant directions if no forces are applied after some time dampening slows the actor down until it stops. However, this is not the case if two actors collide, what happens is that the first actor very slowly moves in the direction of the contact normal forever and dampening doesn't slow the objects movement to a stop.

What's the reason for this? It works fine when using AddForce and I would have thought dampening would always be applied.

Would appreciate any input,


Product Version: Not Selected
more ▼

asked Jun 24 '14 at 08:11 PM in Using UE4

avatar image

146 14 20 24

avatar image Ben Halliday STAFF Jun 24 '14 at 08:31 PM

Hey Maddius,

Would you mind showing me how you have your dampening set up for your Actor? Is this a rolling ball? When it collides, is it colliding with another moving Actor, or is it rolling along a Stationary mesh?

avatar image Maddius Jun 25 '14 at 01:22 PM

I have attached an image of the two actors properties, hopefully this is what you require, if not just let me know.

One actor is a planet so its a large sphere and the other actor is a space ship (Basically three cubes connected by a rod)

The game is set in space so I have disabled gravity within the project settings by setting the value to zero.


alt text

actors.jpg (421.6 kB)
(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hey Maddius,

It sounds like you're running into the issue described here:


Our developers are looking into possible solutions. Please feel free to post on that thread to discuss workarounds in the meantime.


Ben Halliday

more ▼

answered Jun 25 '14 at 04:08 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question