x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Unusual Crash when Debugging

Whenever I try to run my project through visual studio under the windows debugger, I get the following message:

 Exception thrown at 0x00007FF83B649E08 in IncreaseEntropy.exe: Microsoft C++ exception: xSharedMemoryException at memory location 0x00000078756CF210.
 Assertion failed: HasFoundDataDirectory [File:D:\Build\++UE4+Release-4.16+Compile\Sync\Engine\Source\Runtime\Core\Private\Internationalization\ICUInternationalization.cpp] [Line: 128] 
 ICU data directory was not discovered:
 ../../../IncreaseEntropy/Content/Internationalization
 ../../../Engine/Content/Internationalization

Worth noting is that I don't even have a D drive. This happens when I try to debug DebugGame, Development, and Shipping. I don't know if it was caused by updating to 4.16 because I hadn't tried to debug this project until now.

Product Version: UE 4.16
Tags:
more ▼

asked Jun 01 '17 at 03:53 AM in Bug Reports

avatar image

expert700
18 1 4

avatar image nullbus Jun 01 '17 at 06:02 AM

I had same issue even the project was newly made with 4.16

avatar image Doug E ♦♦ STAFF Sep 21 '17 at 07:44 PM

Hey Expert700 and nullbus-

Sorry for the late reply, does this happen in a brand new project when entering debug mode through VS? Do you get the same message when debugging in 4.17? Since you're not using Development Editor, did you cook content for the project prior to running in debug? If this is still occurring for you, can you provide setup/reproduction steps to help me test the behavior on my end?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hey expert700-

We have not heard back from you in a while, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will follow up.

Cheers

Doug

more ▼

answered Oct 04 '17 at 07:27 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question