x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

How do I disable Eye Adaptation/Auto Exposure?

When I look somewhere for some seconds, begins to be brighter. How I disable that?

Product Version: Not Selected
Tags:
more ▼

asked Jun 26 '14 at 06:44 PM in Using UE4

avatar image

ditsikts
26 2 4 7

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi ditsikts,

I believe you are talking about the Eye Adaptation which we call Auto Exposure. To turn this off, find the PostProcessVolume in your Scene Outliner. In the Details panel under Auto Exposure change the Min and Max Brightness to the same value.

I hope that helps.

Thanks, TJ

more ▼

answered Jun 26 '14 at 07:04 PM

avatar image

TJ V ♦♦ STAFF
41.1k 1009 183 493

avatar image Davision Sep 26 '16 at 02:55 PM

That does not work for me in 4.13. Also shouldn't there be a way to really turn it off so it doesn't take performance? Edit: turns out it did not work because I had 2 post process volumes active, still a way to turn it completely off would be great especially for VR.

avatar image Prouticus Sep 28 '16 at 07:34 PM

In Project Settings, go to the "Rendering" section, you'll find the switch there.

alt text

ae_off.jpg (79.4 kB)
avatar image Mighty Marcos Oct 19 '16 at 01:00 PM

I tried to turn off the Auto Exposure in the Project Settings, as setting the Bright values in the Auto Exposure section in my Post Process Volume, but everything makes my scene quite darker.

Is there a way to turn off the Auto Exposure without affecting excessively my scene lightning?

avatar image Prouticus Oct 19 '16 at 01:37 PM

Hey @Mighty Marcos,

If you performed your lighting pass prior to disabling AE, you will likely need to go back and brighten your scene lighting (which is what I'd recommend over doing a post-process adjustment, because you'll keep the integrity of your value range vs. artificially flattening it).

avatar image TorQueMoD May 01 '17 at 06:29 AM

Keep in mind that if you disable it in the project settings and then set different values via a post process volume, the volume settings will override the project settings. So you can turn it off by default in the project settings and then turn it back on via post process. Make sure if you've got it off in the project settings you also leave it off in the post process.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question