x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

distance field mesh visualization not show

With default Third Person Template Map.

  • Enable Distance fields in editor and restart

  • Skylight set to movable

  • Directional light set to stationary

  • Scalability settings set to epic

In the screenshoot below, does this mean my computer doesn't support Distance fields (i'm using intel HD 4600)

alt text

alt text

Product Version: UE 4.16
Tags:
untitled.jpg (205.9 kB)
more ▼

asked Jun 07 '17 at 04:15 AM in Rendering

avatar image

Uxibeo
21 3 4 6

avatar image meta123linux Feb 01 '18 at 08:14 PM

Hi, I am having the same issue with 1080 Ti, so it's probably not about hardware support. I am using UE 4.18.3 on Arch Linux (4.14.15-1-ARCH).

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

i meet this same issue today and it bothering me for a whole day.

buy, i figer this out.

you need open your project setting and uncheck rendering->default setting->extend default luminance range in auto Exposure setting.

then the mesh distancefileds worked.

more ▼

answered May 22 '19 at 01:39 PM

avatar image

Trench_ZY
6

avatar image shaq_mobile Jul 03 '19 at 08:05 PM

This actually fixed it for me. However, you have to have at LEAST one static mesh in your level (excluding your landscape) before it renders correctly. As soon as you start a PIE session, it works fine.

Both this fix and the problem i mentioned seem like bugs to me. I don't remember this being an issue in the past. However, these are some old posts...

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question