x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

How do I prevent a skeletal mesh from causing a collision with the camera probe?

I'm aware of how to normally prevent an object from causing a camera probe collision (setting the collision property for the object's collider and mesh to ignore the camera channel), and that works properly for me against blueprints that involve a static mesh. However, in blueprints that contain a skeletal mesh I continue to get camera probe collision despite making those settings. I don't see why the process would be any different for a skeletal mesh but I'd really appreciate some insight into how to make this work because it's driving me crazy.

Thanks!

Product Version: Not Selected
Tags:
more ▼

asked Jun 28 '14 at 05:37 AM in Blueprint Scripting

avatar image

Eskimo
11 2 7 8

(comments are locked)
10|2000 characters needed characters left

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question