x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Fatal error: When Launch Game on 4.16

Hello guys, I have a problem when I launch the game.

Game work perfectly but when I go to the Main menu and click on Quit Game Button and call function "Quit Game" show this error:

Fatal error: [File:D:\Build\++UE4+Release-4.16+Compile\Sync\Engine\Source\Runtime\Core\Private\HAL\MallocBinned2.cpp] [Line: 1027]

And show me this message

BUILD FAILED PackagingResults:Error: Error Launch failed! Unknown Error

alt text

Product Version: UE 4.16
Tags:
erro.jpg (29.6 kB)
more ▼

asked Jun 22 '17 at 01:42 PM in Packaging & Deployment

avatar image

PetersonOliveira
21 2 4 6

avatar image PetersonOliveira Jul 12 '17 at 03:08 PM

Anyone to help me? Please...

avatar image Dudester01 Jan 28 '18 at 12:00 PM

Still no solution? Men, f** this engine. Unity for life.

avatar image Brylos Jan 28 '18 at 12:08 PM

Actually I believe I fixed it. You need to go into Project Settings, then in the packaging section, make sure that "Include Prerequisites" is checked. I believe this fixed my issue but I am not sure it will fix yours. Lol also as someone who used unity, UE4 is at least 8x better IMO.

avatar image Brylos Jul 12 '17 at 10:38 PM

I'm having a fatal error crash as well but not with all that text. It just says fatal error. I saw another post mentioning it could have to do with AMD cards. Anyone else getting this?

(comments are locked)
10|2000 characters needed characters left

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question