x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Lightmass Crashed

Path: X: Program Files/Unreal Engine

Windows 7 64 Bit

EVGA GTX 680 Superclock

I was playing around in an area I created. I've tried to delete objects that I thought might be causing problems (Did some geometry editing) but that did not solve the issue at hand.

alt text

Product Version: Not Selected
Tags:
unreal.png (139.8 kB)
more ▼

asked Jul 08 '14 at 06:47 AM in Bug Reports

avatar image

madmax12ca
26 3 4 7

avatar image Lovecraft_K ♦♦ STAFF Jul 08 '14 at 09:05 PM

Hi madmax12ca -

Thank you for your report. I will begin investigation into this issue as soon as possible. I wanted to ask a few questions to begin our search for the solution to this problem.

What version of the engine you are using? Is it compiled from Source on GitHub or is it from the Launcher? Does this happen on a specific map only or is this occurring to all maps?

In the meantime, please be sure to also review our suggestions for how to report a bug, and feel free to edit your post if you have additional information to provide: https://answers.unrealengine.com/questions/12363/how-do-i-report-a-bug.html

Thank you.

Eric Ketchum

avatar image madmax12ca Jul 08 '14 at 09:38 PM

Hi there. I have UE 4.2.1. I use the launcher.

I have pinpointed the issue and have resolved it but not fixed it. The Static mesh Bench_01_Low is the cause of the crash. I am using a custom map. All assets were migrated to this build successfully and without any hitches.

I would eventually like to use this static mesh.

avatar image Lovecraft_K ♦♦ STAFF Jul 08 '14 at 10:16 PM

HI madmax12ca -

Would you be willing to share this asset with us for testing purposes? You can zip and upload here assuming its not to terribly large. If so, please also let us know where the FBX originated, Maya, Max, Blender, or other.

Thank You

Eric Ketchum

avatar image madmax12ca Jul 14 '14 at 05:27 AM

It's the bench from the SciFi Hallway in the marketplace

bench

bench_01_low.zip (194.0 kB)
avatar image madmax12ca Jul 16 '14 at 09:29 AM

All assets from SciFi Hallways cause the same crash. I've tried remigrating them, in a fresh project and they still crash. Strange.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi madmax12ca -

Have you tried to see if this is still a problem in 4.3? I have not been able to reproduce yet, but I am still trying to work on a reproduction.

Thank You

Eric Ketchum

more ▼

answered Jul 16 '14 at 05:37 PM

avatar image

Lovecraft_K ♦♦ STAFF
36.6k 703 260 737

avatar image madmax12ca Jul 16 '14 at 10:38 PM

Thanks Eric. Got the 4.3 update today. it fixed the issue.

avatar image Casper Wermuth Sep 16 '14 at 01:05 PM

Hello,

I have 4.3.0 and I still have the issue. I will try to fix it, so I can describe how to reproduce it.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question