x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Why are my materials partially messed up when upgrading from 4.14 to 4.16? Is this a bug or no?

It's easier to explain with this video: https://www.youtube.com/watch?v=7GOq7N6rx1U

So as you can see, when I mouse over that node, you can see that the material changes on the left-hand side. (It also sometimes happens in the viewport too on the mesh itself) This only happened right after I upgraded my project from ue4.14 to ue4.16. It's not supposed to do that, obviously. So as a result, this causes part of any mesh I apply this to, to be totally borked, with no textures. Any idea what causes this? These textures are from the marketplace called Supergrid starter pack. And all of the textures are all messed up like this. Is this a bug, or some weird hidden setting somewhere that is flipped on by default when version 4.16 is launched? Because when I mouse over a node, the texture behaves as how it normally should.

I've tried to google my issue, but can't find any answers.

Also, there's another weird change that I'm not used to but when I play the level and exit, I used to hear a sound effect after I hit the escape button, but now it's gone. Not a big deal, but I kinda liked it. But the point is, it makes me think maybe it is an issue with my ue4.16 download itself that is causing my material issues?

EDIT: I tried upgrading to 4.15 before 4.16, but still I get this same problem :(((

Product Version: UE 4.16
Tags:
more ▼

asked Jul 21 '17 at 07:00 PM in Bug Reports

avatar image

travisc
1 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question