x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Getting warning when opening Physics Asset and my bones and constrains are gone

I get these warnings when I try to open Physics Asset made for a skeletal mesh. Regardless if I choose OK or Cancel Hierarchy is just Bone01 ->Bone02 and mesh is replaced by a box.

At the same time, Skeletal Mesh seams to be still working, but I can't tweak its Phat anymore.

Note: I've checked "Edit-> Change Default SkeletalMesh" in Phat and I don't see such menu at all.

Is it possible to recover it somehow? As its referenced by other objects and seam to be working, except being edited in Phat editor.

I'm running 4.2

alt text alt text

Product Version: Not Selected
Tags:
phat_warning.png (24.9 kB)
phat_warning_2.png (28.4 kB)
more ▼

asked Jul 08 '14 at 06:56 PM in Bug Reports

avatar image

BoredEngineer
217 10 17 23

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi BoredEngineer -

After opening the Phat Editor with the Cancel option (it should still open with a box but your original bones), You should be able to select the Skeletal Mesh in the Content Browser then under Asset >> Change Mesh and it will update for you. If you already have deleted the bones by pressing OK, you will probably have to try to re-import the physics asset (skeletal mesh) again.

Thank You

Eric Ketchum

more ▼

answered Jul 08 '14 at 09:45 PM

avatar image

Lovecraft_K ♦♦ STAFF
36.7k 702 260 735

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question