Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Unable To Import Alembic File Into UE4(4.16) from Houdini16

Hello People,

We are having some issues bringing in an alembic file into UE4, which I detail below Please Help!!!


We are trying to get an alembic cache file from Houdini 16 into Unreal Engine 4.16.3. The alembic is a FLIP fluid White Water which has been surfaced/meshed, and has a frame range of 24 frames for this test.


UE4 importer does not want to import the asset, giving an error message and stating to check the Output log. Upon clicking Import, selecting the file, and importing, it refuses to cooperate, and does not bring up the Importer Dialog box for the imported asset, only showing an error window instead.

We've successfully imported a FLIP fluid simulation into 4.16 in the past, but we have been unsuccessful in replicating the same results of victory so far! We know it is possible to import it as we have done so, so we are very stumped as to what it could be that makes the UE4 importer not bring in any further fluid abc files.

I've attached some screenshots below of what we've been looking at for the last few days. We've successfully imported some basic files like a cube and cached it into an Alembic with nothing else added, as vanilla as can be, and that worked so long as we checked the option to remove empty frames and made it a Geometry Cache and not Static Mesh.

So what do I do to get this alembic in finally and make awesome stuff?!?

I would really appreciate any and all help because this is very bewildering as to why some alembics are imported just fine and others are not.

Thanks a ton!

PS. Even if you have had this issue in the past, just reply here so we know we're not the only one's out there with the same issues!

Here's what we've been seeing: alt text

alt text

alt text

alt text

Product Version: UE 4.16
more ▼

asked Aug 01 '17 at 03:31 AM in Using UE4

avatar image

16 1 1 4

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first


Hello, so it would appear our issue has been resolved, "seemingly", for the time being.

1 - In a brand new empty scene, and creating a Geo node at the scene level, go inside it. 2 - Inside the Geo node, create a "File" node (and NOT a "File Cache" node) appears to have made the difference and is giving consistent working results.

However, out of curiosity, I tested the File Cache node as well and that worked too, so I'm still not sure why the file node is working, but it is. We spent the last 2-3 days trying to resolve this, but its working now! If anyone finds out what the real culprit is, let us know!

For anyone who has the same issue, you can comment on here and ask questions as the post is being followed.

more ▼

answered Aug 01 '17 at 07:44 PM

avatar image

16 1 1 4

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question