x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

.NET 4.5 required, yes it is installed

Hello,

Just got a new rig so had to reinstall everything, i'll list it below in case it's needed:
MSI x299 Raider
Intel I7 7820x Basin Falls
Corsair vengeance 16gb DDR4 3000mhz
Gtx 1080 founders

Issue is following:

I can't generate project files on a github downloaded engine. It tells me I need .NET 4.5, however it is installed as it's showing up in VS17 and I can generate project files in a c++ project of binaries engine, I have also created a c++ project from scratch with the binaries download and added c++ code to a blueprint project.

Additionally, I've tried redownloading the prerequisites, with no result.

I've also downloaded engine 4.16 from the launcher from scratch.

When running setup.bat it runs until it asks for admin power, after which it simply shuts down the bat file at "Installing prerequisites...", closes automatically. If I run bat with admin power, it just closes after "Installing prerequisites...".

Anyone any idea what's causing this?

alt text alt text

Product Version: UE Github Master branch
Tags:
more ▼

asked Aug 05 '17 at 10:37 PM in C++ Programming

avatar image

CelestialCel
591 18 24 43

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Weird, after I installed Windows SDK(Which also has NET 4.5) and launched the Gen. Proj. Files as Admin it worked, didn't work earlier when I tried to run it as admin.

more ▼

answered Aug 06 '17 at 09:45 AM

avatar image

CelestialCel
591 18 24 43

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question