x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

The UV maps work on static but not skeletal mesh??

Ive found a lot of similar problems but not my exact problem. At first I thought my uv maps werent working because a lot of my maps were outside the 0.1. But I retextured everything to fit and I imported into unreal and I was so happy that everything looked exactly like how I mapped it out. Until I realized that I forgot to select the skeleton on export and it was only a static mesh. So I re exported with the skeleton selected, then to my dispointment the UVs were all messed up.. So it has to be something I am doing wrong and not the actual maps as they look perfect when I import as a static mesh I imagine that if the maps were the proble they would looked messed up no matter how I imported.alt text

Product Version: UE 4.16
Tags:
more ▼

asked Aug 08 '17 at 12:04 AM in Using UE4

avatar image

Pixlmech Studios
1 1 1 1

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

For anyone who comes across this similar problem, it would appear that I have fixed it. I triangulated the mesh before export, and unchecked triangulation from FBX export. If youre worried it will mess with your bind it wont. Binds calculate verts not faces. I realized that because you adjust binds based on verts. any how.

more ▼

answered Aug 08 '17 at 12:57 AM

avatar image

Pixlmech Studios
1 1 1 1

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question