x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Viewport camera stretch?

Hello, this might be super simple but I can't figure out what I pressed or did wrong. My viewport camera is looking all off. Is there some kind of setting to change it back to default?

Thanks!

alt text

Product Version: UE 4.16
Tags:
cameraue4.png (865.5 kB)
more ▼

asked Jun 09 '17 at 08:50 AM in Using UE4

avatar image

XCervantesX
1 1 3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Well I don't know how this was happening but restarting the engine didn't fix it. I had to restart my computer to fix it.

more ▼

answered Jun 09 '17 at 09:42 AM

avatar image

XCervantesX
1 1 3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hello XCervantesX,

Select your camera and check "Field of View" parameter. And set it to 90.

more ▼

answered Jun 09 '17 at 09:16 AM

avatar image

Sertac Ogan
1.5k 30 11 46

avatar image XCervantesX Jun 09 '17 at 09:24 AM

Thanks for the reply. When I do this it automatically gets set back to 170 over time. Any ideas on that?

avatar image Sertac Ogan Jun 09 '17 at 09:29 AM

You're probably using a different camera. Or you change the value in the blueprint.

avatar image XCervantesX Jun 09 '17 at 09:32 AM

Not that I'm aware of. I have one blueprint that handles the camera distance but not the FOV. When I play in the viewport everything is fine. It's only in the editor.

avatar image Sertac Ogan Jun 09 '17 at 09:35 AM

You can change FOV in editor by holding right mouse button and press "Z" and "C" key.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question