x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Unreal Engine is dying or something?

Every time I open my project in UE4, it works properly. All the lights and texture look fine stuff and they all load. But when I open a test of the game, the lights go all wacky. Later the entire application starts screwing up and the frame rate drops significantly while the colours sort of burst around the screen. This isn't just the game, mind you, this is the entire screen. I suspect my computer is too weak to handle the game, but I don't know if there's a way I can some how lessen the strain on the system.

Product Version: UE 4.12
Tags:
more ▼

asked Jun 12 '17 at 02:02 PM in Using UE4

avatar image

Totoross
1 1

avatar image Totoross Jun 09 '17 at 09:33 PM

Please for the love of god someone help me

avatar image KemalGunel89 Jun 12 '17 at 03:08 PM

Hello Totoross

Can you send a screenshot when its happening so we can investigate the problem? And can you write your system specs. for we can check?

Goodluck.

avatar image Totoross Jun 13 '17 at 06:01 PM

alt text

I have no way of showing the glitches the program goes through, as every time it happens the whole system temporarily freezes. This is the only program that causes these problems though.

capture.png (6.5 kB)
avatar image Totoross Jun 13 '17 at 06:04 PM

The whole screen flashes white or inverts colours. Previously the program was flashing pink and blue colours though that seems to have given way to lag and inverted colours. Perhaps it's a problem with my graphics card? I'm using school computers and we are experiencing the same problems on all of them.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question