Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

FBX Import into Level and standard Import scale difference (Blender)

I am having trouble getting a fbx scene from Blender to import correctly:

I saved out the default Box from Blender as fbx, changing nothing in the world or export settings.

Importing the fbx with UE4 standard Import in the Content Browser, not changing anything in the settings, everything is fine. Scale of the Box is 1,1,1 (see first image)

Importing the very same fbx with File -> Import into Level, not changing anything in the settings, a message saying "The imported mesh is very small" comes up, and the Box scale is 100,100,100 (see second image)

Note: this does not happen with fbx files coming from Modo (havent tried Maya or Max)

I tried dozens of export and unit setting combinations in Blender and can not figure out the solution.

Maybe somebody came across this already?


alt text

alt text

Product Version: UE 4.16
more ▼

asked Jun 21 '17 at 08:46 PM in Using UE4

avatar image

6 1 1

avatar image Andypants Feb 28 '18 at 07:48 AM

I also have the same problem....hoping somebody can find an answer.

Sorry, I only found your question now, so I have a duplicate question


(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hello! Did you find resolve for this problem? I have the same problem.

more ▼

answered Oct 04 '17 at 10:09 PM

avatar image

1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question