x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Why my textures and particle effects suddenly went blurry/lowres?

Been searching about this on the forum and was able to fix the textures by turning on Never Stream, but the particle effects still look blurry and extremely low-res. Been working on a project for quite some time and never had this issue before. Happened all of a sudden today while I was working on the nav mesh and testing ai movements (meaning to my best knowledge I didn't cause this by messing with editor or rendering settings). So I'm completely clueless to why this happened.

Any info or help on this would be greatly appreciated! Spent last hour on this trying to fix it, not sure what to try next.

Thanks for your time guys!!

Product Version: UE 4.12
Tags:
more ▼

asked Jun 22 '17 at 08:58 AM in Rendering

avatar image

VitalyBulgarov
1 2 1

(comments are locked)
10|2000 characters needed characters left

2 answers: sort voted first

Check your Engine Scalability Settings in the Settings Drop down menu in the engine toolbar.

Settings -> Scalability Settings -> Slide Bar to 100.

This could be why.

more ▼

answered Jun 22 '17 at 09:06 AM

avatar image

AzzaMatta2571
36 3 6 13

avatar image VitalyBulgarov Jun 22 '17 at 09:10 AM

Thanks for quick response. It was at 100%(Epic quality setting for everything). Didn't fix it :(

avatar image AzzaMatta2571 Jun 22 '17 at 11:30 AM

You might need to play with the Textures Settings like MipMaps, etc. To get the best looks

avatar image VitalyBulgarov Jun 23 '17 at 04:14 AM

Thanks, yeah that's what I ended up doing and it worked. Cheers!

(comments are locked)
10|2000 characters needed characters left

Here is what I just tried that seemed to work. In the root folder I used filter: "texture" to see and then select all the textures in my project including those used by particle effects. Using property matrix I forced all of the textures settings to Never Stream. Effects look good now as well. But I'm not sure if this is a proper way to fix the issue and if I'm not hurting my project's optimization by taking this approach?

more ▼

answered Jun 22 '17 at 09:49 AM

avatar image

VitalyBulgarov
1 2 1

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question