x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

New project doesn't compile in Windows 7 (4.16)

I solved the problem somehow.

Hi,

I have a problem with Unreal Engine 4.16 a new top down project(c++) doesn't compile. Unreal can't find the file ws2_32.lib.

I don't have a idea where I should find this file. This is the complete compile text from Unreal. When I try to start the project it sais: The following modules are missing or built in a different engine version:

UE4Editor-MyProject4.dll

would you like to rebuild them now?

When I press yes it starts building and I get the error MyProject4 could not be compiled. Try rebuild from source manually.

Thanks for any help : )

A bit more info:

I also tried to install the Windows SDK and even but it didn't work, I installed the .NET Framework 4.7 too. I tried the make a blueprint project, which worked, then I added code and I got this error

This question is outdated I asked a new one here.

Product Version: UE 4.16
Tags:
more ▼

asked Jul 03 '17 at 04:58 PM in Bug Reports

avatar image

143258
120 13 16 24

avatar image teak421 Jul 03 '17 at 05:01 PM

Hi. With the exact same setup, if you create a Third Person template and try to compile do you get the same results?

avatar image 143258 Jul 03 '17 at 07:49 PM

Yes it doesn't work too and I get the same error.

I solved the problem somehow.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question