x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Game crashes on phone and in Engine

Hi!

I've been having problems testing my game through the engine, trying to launch it on my android phone (Moto G4) and through packaging. Both places it gets to the splash screen and then crashes. I have used "Android Device Manager" to debug, and this is the only error that I could see (picture below);


alt text


I have tried to google the issue, the "GenericPlatformProcess.cpp" but haven't found anything. One thing that I found on one forum post was to uncheck "Send Mean Time Between Failure Data to Epic" under "Engine - End-User Settings" in project settings. Then suddenly I could launch the game on my phone through the Engine and also through the Packaged project on my phone. I packaged for "Android (ETC2)".

Should I rather report this under bugs? Or is there some way of solving this?

Product Version: UE 4.15
Tags:
more ▼

asked Jul 21 '17 at 03:04 PM in Packaging & Deployment

avatar image

Crossbones93
11 3 3 6

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Not sure why this happens, but I'll answer this one as solved for now (solution below, for a temporary fix).

Temporary Fix; 1. Uncheck "Send Mean Time Between Failure Data to Epic" under "Engine - End User Settings" in the "Project settings".

This should fix it for now, but I'm not sure why it makes an error or how to fix the error and have the "Send Mean Time Between Failure Data to Epic" checked without getting an error.

Source for the temporary solution: Click Here

more ▼

answered Aug 06 '17 at 05:56 PM

avatar image

Crossbones93
11 3 3 6

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question