x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

sequencer camera frame

I have multiple cameras on the sequencer, and lets say on cam001 I have 500 frames and cam002 starts from 501 to 600, but when I batch render in PNG format I get 498 frames on Cam 001. does anyone have any idea why this is happening

Product Version: UE 4.15
Tags:
more ▼

asked Aug 02 '17 at 12:28 PM in Using UE4

avatar image

Shirocreator
1 2 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Can you try toggling on "Force Fixed Frame Interval Playback? It's in the general settings menu in sequencer.

more ▼

answered Aug 02 '17 at 03:29 PM

avatar image

Max.Chen STAFF
2.3k 28 14 69

avatar image Shirocreator Aug 06 '17 at 01:34 PM

I have turned on force fixed frame interval playback but I'm still having some differences when previewing in editor I have my camera up to 570 frame and motion 570 frames but when I render via command line I get camera 570 motion 568 and I'm short of 2 frames

avatar image Shirocreator Aug 06 '17 at 04:14 PM

update: I have found that the next motion was causing the problem. I had 1 motion up to frame 570 and another motion starting from 571, when I change the second motion to start 10 frames later it renders without the first motion disappearing, but this means I need to trim when compositing adding extra work, is there any better solution to this problem?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question