x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

"The system cannot find the path specified." when packaging for Android

I am getting so frustrated. I'm trying to package a completely new and blank blueprint-project without starter content for Android and I always get the same message. "The system cannot find the path specified."

I followed the official documentation on how to set it all up but it just won't work. I went into the project settings and set up all the paths under Android SDK correctly. After using UE 4.15 with CodeWorks 1R5 that comes with it I tried it again with 4.17 and CodeWorks 1r6u1. I corrected the paths and tried again. Now it finishes packaging but I still get that error line and when I run the APK it crashes immediately. Here's my Output Log from the packaging process.

outputlog.txt

I checked the environment variables but everything is correct.

I haven't tried packaging for all kinds of platforms but it works fine when I package for Windows and I always get the error when I package for any of the Android options.

Product Version: UE 4.17
Tags:
outputlog.txt (568.7 kB)
more ▼

asked Aug 11 '17 at 12:20 PM in Packaging & Deployment

avatar image

KnitterX
11 3 4

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi,

If you are packaging for Android, then you have to enter your Google Play Services account and Game Apps ID and so on. Also you need to specify the android platform that you need.

Can you verify is these settings are entered correctly... You can find these settings under you Project Settings -> Platforms - Android ?

Thanks d0d0

more ▼

answered Aug 11 '17 at 03:48 PM

avatar image

d0d0
482 17 9 18

avatar image KnitterX Aug 11 '17 at 09:49 PM

I just want to test my game on Android and I don't have an Android Developer Account yet. And I don't think that is necessary just for packaging. That's just required for actually publishing it.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question