x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Startup movies frame drop/lag

I've added a startup movie of unreal engine logo in my project but whenever I launch the game, the movie lags alot. The video is in 4k and I have tried adding 1080p videos but unreal engine seems to be ignoring 1080p movies for some reason (yes they were rendered in h.246 codec/.mp4 format) but when I rendered it in 4k, it started working but has a frame drop while playing those movies.

Product Version: UE 4.16
Tags:
more ▼

asked Aug 15 '17 at 03:25 AM in Packaging & Deployment

avatar image

DarkSoul Gaming
6 1 4

avatar image JohnnyZer0 Oct 06 '17 at 12:16 AM

Same here :( 4K videos, i will try 1080p, but 720p is UNACCEPTABLE in 2017, really

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question