x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Engine FPS Drops [URGENT]

Ok I really need help... This is starting to really stressed me out lol.. My engine is just acting so weird in the last week or so, havent changes anything, not sure if it's something with the project, did an engine verify, havent changed a pc or a screen. The problem is every few mins the FPS drops down to like 5-15 for a few mins and then goes back to normal, and it's really hard to work like this... Please, does anyone know whats the problem? Not sure if it's the project but I'm starting to think it is. If it's because of the project then the map is not the problem (Tried to be on a few different ones it's still happening) Note: it's not only when I'm in play mode, it's in the engine itself (so for example it happens when I'm with the blueprints graph too.

Product Version: UE 4.16
Tags:
more ▼

asked Aug 09 '17 at 09:56 PM in Using UE4

avatar image

Tbjbu1
10 2 4 7

avatar image Tbjbu1 Aug 09 '17 at 10:11 PM

Actually it might be the map, not sure whats exactly the problem in it tho.

avatar image BOBtheROSS Aug 09 '17 at 11:04 PM

Never heard of such a problem, but I suggest to open the Task Manager. sounds like something in the background. Also you could try to close all asset windows when this happens, somehow this was causing frame dops on a kollque's PC. Maybe an update of the graphics driver helps.

avatar image Tbjbu1 Aug 10 '17 at 08:38 PM

Everything in the task manager looks good, the ram/cpu is ok when it lags. Also I checked again and it's not with the map. Really weird, still no idea whats the problem. Really need help :(

avatar image Tbjbu1 Aug 10 '17 at 08:40 PM
avatar image BOBtheROSS Aug 11 '17 at 10:53 PM

I also have a drop on fps when I hover over the interface of unreal, but it's from 105 down to 95. Also my fps is lower when the interface takes up more space. Maybe deactivate 'realtime thumbnails' in the view options (the eye on the lower right of the content browser)

avatar image TornadoTwins Aug 13 '17 at 09:46 PM

Have you tried running the GPU Profiler to see if something takes over when your mouse is over the UI?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

I was having a very similar set of issues, and it was somehow related to Nvidia's Geforce Experience. It's software that may be running in the background if you have an Nvidia graphics card. After uninstalling and reinstalling both the program and drivers multiple times, it eventually started playing nice. Good luck!

more ▼

answered Aug 11 '18 at 11:45 PM

avatar image

Colugo
40 3 3 6

avatar image Tbjbu1 Aug 12 '18 at 03:56 PM

Yep that was what worked for me too, marked as an answer for others that find this!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question