x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Sequencer Animations not moving in render

I recently updated a level to the latest version FULL of animations in sequencer. After opening it up and working for awhile I decided to render out my work. Small render view popped up and started recording my scene, but everything was still, no animations at all... aside from fire and other FX, my characters where not moving. I quit unreal and booted my program up again. Tried rendering the first time, was able to get SOME animations moving while rendering. 1 Character was stuck in a T pose, while everyone else was moving around. I stopped the render and tried again... Animations again, all halted.

Im reverting back to an older version and am hoping to god I get my animations render able.

Has anyone else seen this issue?

Product Version: UE 4.17
Tags:
more ▼

asked Aug 14 '17 at 07:12 AM in Bug Reports

avatar image

Mark Spark
1 1 2 3

avatar image Max.Chen STAFF Aug 22 '17 at 02:32 PM

Mark - sorry for the delay. Did you figure this out? If you're able to package your project up, I can take a look.

avatar image Mark Spark Sep 01 '17 at 01:23 AM

It's extremely confidential at this point, we are just gonna go without the reflection capture.

avatar image Mark Spark Sep 01 '17 at 01:29 AM

I found out that compiling a blueprint that has full animations in sequencer will also corrupt the animation. It wont look like it at first because its moving through sequencer, but when rendered, your character will Tpose and zero animations given.

Even moving a blueprint from one level to another will do this too, corrupt animations everywhere omg.... its annoying because i feel like im walking on thin ice. Basically once you've commited a blueprint into sequencer, best leave it at that.... Forgot to add that backpack to the character with full blown animations already in place? Forget it....

avatar image alhamra Nov 08 '17 at 06:10 PM

It seems there was regression and a new fix is coming for 4.18.1 So for the moment, you can right click on the character in sequencer and "Convert to Possessable".

Please refer to the following post: https://answers.unrealengine.com/questions/718955/character-not-animating-when-rendering-sequence.html

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question