x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Foliage Painting\Lasso crashes UE with Speedtree Models

Hey i need some advice or input if this issue happens to others:

i try to paint a landscape with Speedtree Models, which works pretty good. But when selecting lasso and marking a mesh it crashes the Graphicscard and therfor the Engine. Anyone having the same issues with a gtx 680 and win7?

Is there any advice out there?

Thank you in advance!

Update: If i have an empty level and only 1 tree painted by foliage painting tool, it will be selected by the lasso. If there is a second tree the Engine drops to 10 fps and does not select it. With 3 trees painted, the engine and graphics card driver crashes immediately.

Product Version: Not Selected
Tags:
more ▼

asked Jul 13 '14 at 01:37 PM in Bug Reports

avatar image

hazzardous1984
119 13 15 19

avatar image Tim Hobson ♦♦ STAFF Jul 15 '14 at 02:07 PM

Thanks for getting me the link via the forums! I'll start looking into this in a bit. In the mean time since you're getting the crash can you post your DxDiag and post the crash log here?

If you are experiencing a crash, then please provide us with the .LOG and .DMP files from your [project]\Saved\Logs folder. Additionally, you can please send us the CrashReportClient.log file located in C:\Program Files\Unreal Engine\4.0\Engine\Programs\CrashReportClient\Saved\Logs.

Thanks!

Tim

Edit: link to discussion on the forums

https://forums.unrealengine.com/showthread.php?18087-Problem-UE4-3-Crashes-when-quot-lassoing-quot-a-speedtree-model

avatar image GikaH Jul 29 '14 at 07:13 AM

Same issue here. UnrealEngine4.3 on: Intel i5, nVidia gForce GTX 780, 8GB Ram. When selecting speed tree meshes placed as foliage ive got framedrop to ~2 FPS. After few seconds my video driver crashing (fresh video drivers). I can reproduce that bug on all my computers.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Hi Hazzardous1984,

Sorry for the delay in getting back to you on this. I have in fact be able to reproduce this in 4.3 and our latest internal build.

I see where the fps drops to ~10fps when selecting or lassoing one tree object. I have a fairly powerful system so it took a few more than 3 for me to crash my video driver but I was able to reproduce this!

I'm submitting the report in the next few for this!

I'm not sure when this issue will be resolve but I will update as soon as I know anything further.

Thank you!

Tim

more ▼

answered Jul 18 '14 at 03:20 PM

avatar image

Tim Hobson ♦♦ STAFF
48.8k 887 101 878

avatar image MattCan Aug 01 '14 at 01:42 AM

Can you confirm if this has been fixed for 4.4?

avatar image Tim Hobson ♦♦ STAFF Aug 01 '14 at 06:46 PM

As a matter of fact I just got the notice today in my email that this issue has been fixed. I've not been able to verify it as of yet since the build it's fixed in has not been synced up for me to test. I'll be able to look at this on Monday morning and verify that it has in-fact been fixed! :)

I'll post back here once I confirm this fix.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

For now - there is only one way to select SpeedTree static meshes on foliage using lasso from foliage editor: You have to switch view mode to Wireframe.

Then You can select as many object as You want. It works for me and for my colleague.

more ▼

answered Jul 29 '14 at 07:21 AM

avatar image

GikaH
48 5 9 12

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question