x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

How disable motion blur? I don't use Post Process Volume

I don't use Post Process Volume... How disbale this effect?

alt text

Product Version: Not Selected
Tags:
снимок.jpg (110.8 kB)
more ▼

asked Jul 14 '14 at 07:09 AM in Rendering

avatar image

dtlBoy
15 2 4 7

avatar image Lovecraft_K ♦♦ STAFF Jul 15 '14 at 07:57 PM

Hi dtlBoy -

Have you checked your camera in the game? Cameras have built in Post Processes to them so you can zero out the motion blur in that and see if that fixes your blur issue.

Thank You

Eric Ketchum

avatar image dtlBoy Jul 15 '14 at 11:49 PM

Yes. I checked my camera in the game. But motion blur not enabled.

avatar image Lovecraft_K ♦♦ STAFF Jul 16 '14 at 06:22 PM

Hi dtlBoy -

It might not be enabled but that means it is using a default value. Enable it in the camera's settings and then type in 0 for its Amount value which will override the default settings.

Let me know if this does not solve your problem -

Eric Ketchum

avatar image dtlBoy Jul 17 '14 at 12:10 AM

I enable motion blur and typed 0 in Amount value. It didn't help.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

I believe that effect is due to having TXAA on. It creates some odd artifacts like that. On your camera's settings, try setting your anti-aliasing to either FXAA or none.

more ▼

answered Jul 16 '14 at 06:52 PM

avatar image

Inteoix
51 2 6 8

avatar image dtlBoy Jul 17 '14 at 12:15 AM

Thanks!!!!

avatar image Inteoix Jul 17 '14 at 03:56 AM

Np :)

I really wish TXAA didn't have those strange artifacts. I really like the way it handles anti-aliasing other than that :P.

avatar image MOS99Z Apr 21 '16 at 01:16 PM

Thanks man I was trying to figure this one out for awhile.

avatar image UnexpectedSquirt Jul 19 '16 at 04:23 PM

Thanks! Man, that's a terrible side effect. No AA is worth that. ...

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question