x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

UI not responding for unreal engine 4?

Hello! i have a really wierd first time occuring problem for me. unreal's UI is unresponsive and doesnot work at all. same is the scenario when i directly open a project, the viewport soesnt respond to pan or orbit, nor does it more. UI doesnt respond to anything. any tooltip i see is black box. i used unreal on this same laptop before, but after reinstalling windows 10, its no longer working.

Here is what i have tried upto this point: 1.Reinstalling whole Epic games launcher and UE 4.17.1

2.Same issue in 4.16

  1. updating directx, C++ and dot net framework

  2. Updating my drivers for the 3D card and build in graphics card.

  3. Copying an already installed ue4 from my work computer and tried running that.

  4. checking all conflicting softwares (even if it was a clean system install)

Any other 3D application such as maya and 3ds max, are working perfectly. any games i run like FFXIV or Overwatch are also not having any issues.

Any dependencies i missed? any software or hardware issue? please help me.

alt text

Dxdiag.txt

Product Version: UE 4.17
Tags:
unreal-ui-bug.png (85.4 kB)
more ▼

asked Aug 30 '17 at 01:14 PM in Bug Reports

avatar image

Shayan Neherali
1 2 2

avatar image Riley1389 Sep 17 '17 at 03:25 AM

Having the same issue and absolutely am ripping my hair out looking for a solution

avatar image steve.pardo Jan 05 '18 at 04:47 PM

just wanted to bump this. I'm experiencing the same thing. AMD Radeon R9 390 running 17.12.2 drivers with UE 4.18.2. Everything is up to date. Tried reinstalling both graphics card drivers and UE4. Any suggestions on this?

avatar image Riley1389 Jan 06 '18 at 03:01 AM

I was able to fix mine, but it actually wasn't the engine. My windows 10 installation was faulty and I learned after looking into the issue that my computer hadn't been installing updates for some time. I eventually ended up moving all my UE4 projects and the like to another drive, reformatting my main drive, reinstall windows and ue4 and moved my project files back and everything started working as it should. I know its not the perfect solution, but if you're at your wits end, may be worth a shot.

avatar image steve.pardo Jan 06 '18 at 10:01 PM

yup! updating windows did the trick. thanks!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first

I had the same problem under Linux and this problem has been fixed after installing updated Nvidia Drivers

more ▼

answered Sep 23 '17 at 11:19 AM

avatar image

wolfyrion
1 2 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question