x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Unknown crash after restart

Hi, I have been working in a project that I am using as a showcase/turntable of a character that I am creating. This project is a duplicate of the PhotorealisticCharacter project with my own materials and textures added in (no blueprints etc.)

My project was just working perfectly fine, I saved it and attempted to reopen it 10 minutes later just to have it crash every time. I have attempted to clone it as 4.17 but I get the same error. I have pasted the log below. It seems to reference 'M_EyeBlend_Bust.uasset', I have tried to delete this uasset to see if that solves it but it just raises a different crash.

Log file open, 09/03/17 19:47:32 LogWindows: LoadLibraryWithSearchPaths failed for file aqProf.dll. GetLastError=0 LogWindows: LoadLibraryWithSearchPaths failed for file VSPerf140.dll. GetLastError=0 LogWindows: LoadLibraryWithSearchPaths failed for file VtuneApi.dll. GetLastError=0 LogWindows: LoadLibraryWithSearchPaths failed for file VtuneApi32e.dll. GetLastError=0 LogInit: Display: Running engine for game: PhotorealisticCharacter2 LogPlatformFile: Not using cached read wrapper LogInit: Display: RandInit(-1990430572) SRandInit(-1990430572). LogTaskGraph: Started task graph with 5 named threads and 14 total threads with 3 sets of task threads. LogStats: Stats thread started at 3.588419 LogD3D11RHI: Aftermath initialized LogPluginManager: Mounting plugin Paper2D LogPluginManager: Mounting plugin LightPropagationVolume LogPluginManager: Mounting plugin CodeLiteSourceCodeAccess LogPluginManager: Mounting plugin GitSourceControl LogPluginManager: Mounting plugin KDevelopSourceCodeAccess LogPluginManager: Mounting plugin NullSourceCodeAccess LogPluginManager: Mounting plugin PerforceSourceControl LogPluginManager: Mounting plugin SubversionSourceControl LogPluginManager: Mounting plugin UObjectPlugin LogPluginManager: Mounting plugin VisualStudioSourceCodeAccess LogPluginManager: Mounting plugin XCodeSourceCodeAccess LogPluginManager: Mounting plugin AssetManagerEditor LogPluginManager: Mounting plugin AudioCapture LogPluginManager: Mounting plugin FacialAnimation LogPluginManager: Mounting plugin GameplayTagsEditor LogPluginManager: Mounting plugin MobileLauncherProfileWizard LogPluginManager: Mounting plugin PluginBrowser LogPluginManager: Mounting plugin SpeedTreeImporter LogPluginManager: Mounting plugin AlembicImporter LogPluginManager: Mounting plugin CharacterAI LogPluginManager: Mounting plugin HTML5Networking LogPluginManager: Mounting plugin AndroidMedia LogPluginManager: Mounting plugin AvfMedia LogPluginManager: Mounting plugin MediaPlayerEditor LogPluginManager: Mounting plugin WmfMedia LogPluginManager: Mounting plugin TcpMessaging LogPluginManager: Mounting plugin UdpMessaging LogPluginManager: Mounting plugin LevelSequenceEditor LogPluginManager: Mounting plugin MatineeToLevelSequence LogPluginManager: Mounting plugin OnlineSubsystemGooglePlay LogPluginManager: Mounting plugin OnlineSubsystemIOS LogPluginManager: Mounting plugin OnlineSubsystem LogPluginManager: Mounting plugin OnlineSubsystemNull LogPluginManager: Mounting plugin OnlineSubsystemUtils LogPluginManager: Mounting plugin AndroidDeviceProfileSelector LogPluginManager: Mounting plugin AndroidMoviePlayer LogPluginManager: Mounting plugin AndroidPermission LogPluginManager: Mounting plugin AppleMoviePlayer LogPluginManager: Mounting plugin ArchVisCharacter LogPluginManager: Mounting plugin CableComponent LogPluginManager: Mounting plugin CustomMeshComponent LogPluginManager: Mounting plugin ExampleDeviceProfileSelector LogPluginManager: Mounting plugin GoogleCloudMessaging LogPluginManager: Mounting plugin ImmediatePhysics LogPluginManager: Mounting plugin IOSDeviceProfileSelector LogPluginManager: Mounting plugin LinuxDeviceProfileSelector LogPluginManager: Mounting plugin LocationServicesBPLibrary LogPluginManager: Mounting plugin MobilePatchingUtils LogPluginManager: Mounting plugin OculusVR LogPluginManager: Mounting plugin PhysXVehicles LogPluginManager: Mounting plugin ProceduralMeshComponent LogPluginManager: Mounting plugin RuntimePhysXCooking LogPluginManager: Mounting plugin SteamVR LogPluginManager: Mounting plugin WindowsMoviePlayer LogInit: Using libcurl 7.47.1 LogInit: - built for x86_64-pc-win32 LogInit: - supports SSL with OpenSSL/1.0.2g LogInit: - supports HTTP deflate (compression) using libz 1.2.8 LogInit: - other features: LogInit: CURL_VERSION_SSL LogInit: CURL_VERSION_LIBZ LogInit: CURL_VERSION_IPV6 LogInit: CURL_VERSION_ASYNCHDNS LogInit: CURL_VERSION_LARGEFILE LogInit: CURL_VERSION_IDN LogInit: CurlRequestOptions (configurable via config and command line): LogInit: - bVerifyPeer = false - Libcurl will NOT verify peer certificate LogInit: - bUseHttpProxy = false - Libcurl will NOT use HTTP proxy LogInit: - bDontReuseConnections = false - Libcurl will reuse connections LogInit: - CertBundlePath = nullptr - Libcurl will use whatever was configured at build time. LogInit: Build: ++UE4+Release-4.17-CL-3586342 LogInit: Engine Version: 4.17.1-3586342+++UE4+Release-4.17 LogInit: Compatible Engine Version: 4.17.0-3573198+++UE4+Release-4.17 LogInit: Net CL: 3573198 LogDevObjectVersion: Number of dev versions registered: 16 LogDevObjectVersion: Dev-Blueprints (B0D832E4-1F89-4F0D-ACCF-7EB736FD4AA2): 10 LogDevObjectVersion: Dev-Build (E1C64328-A22C-4D53-A36C-8E866417BD8C): 0 LogDevObjectVersion: Dev-Core (375EC13C-06E4-48FB-B500-84F0262A717E): 2 LogDevObjectVersion: Dev-Editor (E4B068ED-F494-42E9-A231-DA0B2E46BB41): 20 LogDevObjectVersion: Dev-Framework (CFFC743F-43B0-4480-9391-14DF171D2073): 28 LogDevObjectVersion: Dev-Mobile (B02B49B5-BB20-44E9-A304-32B752E40360): 0 LogDevObjectVersion: Dev-Networking (A4E4105C-59A1-49B5-A7C5-40C4547EDFEE): 0 LogDevObjectVersion: Dev-Online (39C831C9-5AE6-47DC-9A44-9C173E1C8E7C): 0 LogDevObjectVersion: Dev-Physics (78F01B33-EBEA-4F98-B9B4-84EACCB95AA2): 0 LogDevObjectVersion: Dev-Platform (6631380F-2D4D-43E0-8009-CF276956A95A): 0 LogDevObjectVersion: Dev-Rendering (12F88B9F-8875-4AFC-A67C-D90C383ABD29): 19 LogDevObjectVersion: Dev-Sequencer (7B5AE74C-D270-4C10-A958-57980B212A5A): 4 LogDevObjectVersion: Dev-VR (D7296918-1DD6-4BDD-9DE2-64A83CC13884): 0 LogDevObjectVersion: Dev-LoadTimes (C2A15278-BFE7-4AFE-6C17-90FF531DF755): 1 LogDevObjectVersion: Private-Geometry (6EACA3D4-40EC-4CC1-B786-8BED09428FC5): 1 LogDevObjectVersion: Dev-AnimPhys (29E575DD-E0A3-4627-9D10-D276232CDCEA): 7 LogInit: Compiled (64-bit): Aug 15 2017 02:05:26 LogInit: Compiled with Visual C++: 19.00.24215.01 LogInit: Build Configuration: Development LogInit: Branch Name: ++UE4+Release-4.17 LogInit: Command line:
LogInit: Base directory: F:/UE_4.17/Engine/Binaries/Win64/ LogInit: Installed Engine Build: 1 LogInit: Presizing for max 8388607 objects, including 0 objects not considered by GC, pre-allocating 0 bytes for permanent pool. LogInit: Object subsystem initialized [2017.09.03-18.47.34:563][ 0]LogInit: Selected Device Profile: [Windows] [2017.09.03-18.47.34:563][ 0]LogInit: Applying CVar settings loaded from the selected device profile: [Windows] [2017.09.03-18.47.34:633][ 0]LogInit: Computer: DESKTOP-H83SQ88 [2017.09.03-18.47.34:633][ 0]LogInit: User: Jarran [2017.09.03-18.47.34:633][ 0]LogInit: CPU Page size=4096, Cores=4 [2017.09.03-18.47.34:633][ 0]LogInit: High frequency timer resolution =3.421873 MHz [2017.09.03-18.47.34:633][ 0]LogMemory: Memory total: Physical=16.0GB (16GB approx) [2017.09.03-18.47.34:633][ 0]LogMemory: Platform Memory Stats for Windows [2017.09.03-18.47.34:633][ 0]LogMemory: Process Physical Memory: 277.97 MB used, 277.97 MB peak [2017.09.03-18.47.34:633][ 0]LogMemory: Process Virtual Memory: 273.80 MB used, 273.80 MB peak [2017.09.03-18.47.34:633][ 0]LogMemory: Physical Memory: 2013.64 MB used, 14330.48 MB free, 16344.11 MB total [2017.09.03-18.47.34:633][ 0]LogMemory: Virtual Memory: 667.91 MB used, 14330.48 MB free, 134217728.00 MB total [2017.09.03-18.47.35:349][ 0]LogInit: Using OS detected language (en-US). [2017.09.03-18.47.35:349][ 0]LogInit: Using OS detected locale (en-GB). [2017.09.03-18.47.35:520][ 0]LogTextLocalizationManager: No specific localization for 'en-US' exists, so the 'en' localization will be used. [2017.09.03-18.47.38:042][ 0]LogD3D11RHI: D3D11 adapters: [2017.09.03-18.47.38:603][ 0]LogD3D11RHI: 0. 'NVIDIA GeForce GTX 1050 Ti' (Feature Level 11_0) [2017.09.03-18.47.38:603][ 0]LogD3D11RHI: 4014/0/8172 MB DedicatedVideo/DedicatedSystem/SharedSystem, Outputs:3, VendorId:0x10de [2017.09.03-18.47.38:611][ 0]LogD3D11RHI: 1. 'Microsoft Basic Render Driver' (Feature Level 11_0) [2017.09.03-18.47.38:611][ 0]LogD3D11RHI: 0/0/8172 MB DedicatedVideo/DedicatedSystem/SharedSystem, Outputs:0, VendorId:0x1414 [2017.09.03-18.47.38:611][ 0]LogD3D11RHI: Chosen D3D11 Adapter: 0 [2017.09.03-18.47.38:635][ 0]LogD3D11RHI: Creating new Direct3DDevice [2017.09.03-18.47.38:635][ 0]LogD3D11RHI: GPU DeviceId: 0x1c82 (for the marketing name, search the web for "GPU Device Id") [2017.09.03-18.47.38:636][ 0]LogWindows: EnumDisplayDevices: [2017.09.03-18.47.38:636][ 0]LogWindows: 0. 'NVIDIA GeForce GTX 1050 Ti' (P:1 D:1) [2017.09.03-18.47.38:636][ 0]LogWindows: 1. 'NVIDIA GeForce GTX 1050 Ti' (P:0 D:1) [2017.09.03-18.47.38:636][ 0]LogWindows: 2. 'NVIDIA GeForce GTX 1050 Ti' (P:0 D:1) [2017.09.03-18.47.38:636][ 0]LogWindows: 3. 'NVIDIA GeForce GTX 1050 Ti' (P:0 D:0) [2017.09.03-18.47.38:636][ 0]LogWindows: DebugString: FoundDriverCount:4 [2017.09.03-18.47.38:636][ 0]LogD3D11RHI: Adapter Name: NVIDIA GeForce GTX 1050 Ti [2017.09.03-18.47.38:636][ 0]LogD3D11RHI: Driver Version: 384.76 (internal:22.21.13.8476, unified:384.76) [2017.09.03-18.47.38:636][ 0]LogD3D11RHI: Driver Date: 6-27-2017 [2017.09.03-18.47.38:636][ 0]LogRHI: Texture pool is 1361 MB (70% of 1945 MB) [2017.09.03-18.47.39:152][ 0]LogD3D11RHI: Async texture creation enabled [2017.09.03-18.47.39:506][ 0]LogD3D11RHI: GPU Timing Frequency: 1000.000000 (Debug: 2 1) [2017.09.03-18.47.39:933][ 0]LogShaderCompilers: Guid format shader working directory is 5 characters bigger than the processId version (../../../../PhotorealisticCharacter2 4.17/Intermediate/Shaders/WorkingDirectory/14048/). [2017.09.03-18.47.39:934][ 0]LogShaderCompilers: Cleaned the shader compiler working directory 'C:/Users/Jarran/AppData/Local/Temp/UnrealShaderWorkingDir/26FE782C4D8F0B693D534784A7A78047/'. [2017.09.03-18.47.39:941][ 0]LogShaderCompilers: Display: Using Local Shader Compiler. [2017.09.03-18.47.42:146][ 0]LogTemp: Display: Loaded TP AllDesktopTargetPlatform [2017.09.03-18.47.42:181][ 0]LogTemp: Display: Loaded TP MacClientTargetPlatform [2017.09.03-18.47.42:216][ 0]LogTemp: Display: Loaded TP MacNoEditorTargetPlatform [2017.09.03-18.47.42:252][ 0]LogTemp: Display: Loaded TP MacServerTargetPlatform [2017.09.03-18.47.42:316][ 0]LogTemp: Display: Loaded TP MacTargetPlatform [2017.09.03-18.47.42:351][ 0]LogTemp: Display: Loaded TP WindowsClientTargetPlatform [2017.09.03-18.47.42:387][ 0]LogTemp: Display: Loaded TP WindowsNoEditorTargetPlatform [2017.09.03-18.47.42:421][ 0]LogTemp: Display: Loaded TP WindowsServerTargetPlatform [2017.09.03-18.47.42:451][ 0]LogTemp: Display: Loaded TP WindowsTargetPlatform [2017.09.03-18.47.42:494][ 0]LogTemp: Display: Loaded TP AndroidTargetPlatform [2017.09.03-18.47.42:532][ 0]LogTemp: Display: Loaded TP Android_ASTCTargetPlatform [2017.09.03-18.47.42:566][ 0]LogTemp: Display: Loaded TP Android_ATCTargetPlatform [2017.09.03-18.47.42:600][ 0]LogTemp: Display: Loaded TP Android_DXTTargetPlatform [2017.09.03-18.47.42:633][ 0]LogTemp: Display: Loaded TP Android_ETC1TargetPlatform [2017.09.03-18.47.42:668][ 0]LogTemp: Display: Loaded TP Android_ETC2TargetPlatform [2017.09.03-18.47.42:739][ 0]LogTemp: Display: Loaded TP Android_MultiTargetPlatform [2017.09.03-18.47.42:740][ 0]LogTemp: Display: Loaded TP Android_PVRTCTargetPlatform [2017.09.03-18.47.42:765][ 0]LogTemp: Display: Loaded TP HTML5TargetPlatform [2017.09.03-18.47.42:875][ 0]LogTemp: Display: Loaded TP IOSTargetPlatform [2017.09.03-18.47.42:894][ 0]LogTemp: Display: Loaded TP TVOSTargetPlatform [2017.09.03-18.47.42:944][ 0]LogTemp: Display: Loaded TP LinuxClientTargetPlatform [2017.09.03-18.47.42:985][ 0]LogTemp: Display: Loaded TP LinuxNoEditorTargetPlatform [2017.09.03-18.47.43:025][ 0]LogTemp: Display: Loaded TP LinuxServerTargetPlatform [2017.09.03-18.47.43:076][ 0]LogTemp: Display: Loaded TP LinuxTargetPlatform [2017.09.03-18.47.43:076][ 0]LogTargetPlatformManager: Display: Building Assets For Windows [2017.09.03-18.47.43:900][ 0]LogDerivedDataCache: Display: Max Cache Size: 512 MB [2017.09.03-18.47.44:348][ 0]LogDerivedDataCache: Loaded boot cache 0.45s 93MB C:/Users/Jarran/AppData/Local/UnrealEngine/4.17/DerivedDataCache/Boot.ddc. [2017.09.03-18.47.44:348][ 0]LogDerivedDataCache: Display: Loaded Boot cache: C:/Users/Jarran/AppData/Local/UnrealEngine/4.17/DerivedDataCache/Boot.ddc [2017.09.03-18.47.44:348][ 0]LogDerivedDataCache: FDerivedDataBackendGraph: Pak pak cache file ../../../../PhotorealisticCharacter2 4.17/DerivedDataCache/DDC.ddp not found, will not use a pak cache. [2017.09.03-18.47.44:348][ 0]LogDerivedDataCache: Unable to find inner node Pak for hierarchical cache Hierarchy. [2017.09.03-18.47.44:349][ 0]LogDerivedDataCache: FDerivedDataBackendGraph: CompressedPak pak cache file ../../../../PhotorealisticCharacter2 4.17/DerivedDataCache/Compressed.ddp not found, will not use a pak cache. [2017.09.03-18.47.44:349][ 0]LogDerivedDataCache: Unable to find inner node CompressedPak for hierarchical cache Hierarchy. [2017.09.03-18.47.44:448][ 0]LogDerivedDataCache: Display: Pak cache opened for reading ../../../Engine/DerivedDataCache/Compressed.ddp. [2017.09.03-18.47.44:461][ 0]LogDerivedDataCache: Using Local data cache path C:/Users/Jarran/AppData/Local/UnrealEngine/Common/DerivedDataCache: Writable [2017.09.03-18.47.44:501][ 0]LogMaterial: Verifying Global Shaders for PCD3D_SM5 [2017.09.03-18.47.44:546][ 0]LogSlate: Using Freetype 2.6.0 [2017.09.03-18.47.44:633][ 0]LogSlate: SlateFontCache - WITH_FREETYPE: 1, WITH_HARFBUZZ: 1 [2017.09.03-18.47.44:641][ 0]LogSlate: SlateFontCache - WITH_FREETYPE: 1, WITH_HARFBUZZ: 1 [2017.09.03-18.47.49:218][ 0]LogAssetRegistry: FAssetRegistry took 0.0328 seconds to start up [2017.09.03-18.47.50:117][ 0]LogInit: Selected Device Profile: [Windows] [2017.09.03-18.47.53:392][ 0]LogContentStreaming: Texture pool size is 0.00 MB [2017.09.03-18.47.54:813][ 0]LogSimplygon: Simplygon DLL not present - disabling. [2017.09.03-18.47.54:869][ 0]LogMeshReduction: Using SimplygonSwarm for distributed automatic mesh merging [2017.09.03-18.47.54:870][ 0]LogMeshReduction: Using QuadricMeshReduction for automatic static mesh reduction [2017.09.03-18.47.54:870][ 0]LogMeshReduction: No automatic skeletal mesh reduction module available [2017.09.03-18.47.54:870][ 0]LogMeshReduction: No automatic mesh merging module available [2017.09.03-18.47.54:870][ 0]LogMeshMerging: No automatic mesh merging module available [2017.09.03-18.47.57:079][ 0]LogNetVersion: PhotorealisticCharacter2 , NetCL: 3573198, EngineNetVer: 2, GameNetVer: 0 (Checksum: 3690920254) [2017.09.03-18.47.58:070][ 0]LogPackageLocalizationCache: Processed 5 localized package path(s) for 2 prioritized culture(s) in 0.112328 seconds [2017.09.03-18.47.58:084][ 0]LogUObjectArray: 35825 objects as part of root set at end of initial load. [2017.09.03-18.47.58:084][ 0]LogUObjectAllocator: 7529112 out of 0 bytes used by permanent object pool. [2017.09.03-18.47.58:084][ 0]LogUObjectArray: CloseDisregardForGC: 0/0 objects in disregard for GC pool [2017.09.03-18.47.58:141][ 0]LogInit: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467 [2017.09.03-18.48.05:310][ 0]LogTcpMessaging: Initializing TcpMessaging bridge [2017.09.03-18.48.05:358][ 0]LogUdpMessaging: Initializing bridge on interface 0.0.0.0:0 to multicast group 230.0.0.1:6666. [2017.09.03-18.48.06:681][ 0]LogMaterial: Uniform references updated for custom material expression Custom. [2017.09.03-18.48.07:296][ 0]SourceControl: Source control is disabled [2017.09.03-18.48.07:296][ 0]SourceControl: Source control is disabled [2017.09.03-18.48.07:380][ 0]SourceControl: Source control is disabled [2017.09.03-18.48.07:426][ 0]SourceControl: Source control is disabled [2017.09.03-18.48.08:172][ 0]LogAndroidPermission: UAndroidPermissionCallbackProxy::GetInstance [2017.09.03-18.48.08:403][ 0]LogOcInput: OculusInput pre-init called [2017.09.03-18.48.08:924][ 0]LogEngine: Initializing Engine... [2017.09.03-18.48.08:950][ 0]LogHMD: Failed to initialize OpenVR with code 110 [2017.09.03-18.48.09:493][ 0]LogStats: UGameplayTagsManager::ConstructGameplayTagTree: Construct from data asset - 0.000 s [2017.09.03-18.48.09:493][ 0]LogStats: UGameplayTagsManager::ConstructGameplayTagTree: GameplayTagTreeChangedEvent.Broadcast - 0.000 s [2017.09.03-18.48.09:856][ 0]LogAIModule: Creating AISystem for world Untitled [2017.09.03-18.48.09:906][ 0]LogInit: XAudio2 using 'SONY TV-8 (NVIDIA High Definition Audio)' : 2 channels at 48 kHz using 16 bits per sample (channel mask 0x3) [2017.09.03-18.48.09:931][ 0]LogInit: FAudioDevice initialized. [2017.09.03-18.48.10:023][ 0]LogDerivedDataCache: Saved boot cache 0.09s 93MB C:/Users/Jarran/AppData/Local/UnrealEngine/4.17/DerivedDataCache/Boot.ddc. [2017.09.03-18.48.10:039][ 0]LogInit: Texture streaming: Enabled [2017.09.03-18.48.10:330][ 0]LogEngineSessionManager: EngineSessionManager initialized [2017.09.03-18.48.10:330][ 0]LogEngineSessionManager: EngineSessionManager sent abnormal shutdown report. Type=Crashed, SessionId={2B3C7A73-4865-9741-CD1B-7BB5BFE57083} [2017.09.03-18.48.10:768][ 0]LogInit: Transaction tracking system initialized [2017.09.03-18.48.11:227][ 0]BlueprintLog: New page: Editor Load [2017.09.03-18.48.12:883][ 0]LocalizationService: Localization service is disabled [2017.09.03-18.48.14:031][ 0]LogConsoleResponse: Display: [2017.09.03-18.48.16:018][ 0]LogFileCache: Scanning file cache for directory 'F:/PhotorealisticCharacter2 4.17/Content/' took 0.02s [2017.09.03-18.48.16:018][ 0]LogCook: Display: Max memory allowance for cook 16384mb min free memory 0mb [2017.09.03-18.48.16:018][ 0]LogCook: Display: Mobile HDR setting 1 [2017.09.03-18.48.16:084][ 0]LogGameplayTags: Display: UGameplayTagsManager::DoneAddingNativeTags. DelegateIsBound: 0 [2017.09.03-18.48.19:273][ 0]SourceControl: Source control is disabled [2017.09.03-18.48.19:303][ 0]Cmd: MAP LOAD FILE="../../../../PhotorealisticCharacter2 4.17/Content/Maps/Bust_ScanScene_Outdoors.umap" TEMPLATE=0 SHOWPROGRESS=1 FEATURELEVEL=3 [2017.09.03-18.48.19:371][ 0]LightingResults: New page: Lighting Build [2017.09.03-18.48.19:487][ 0]MapCheck: New page: Map Check [2017.09.03-18.48.19:487][ 0]LightingResults: New page: Lighting Build [2017.09.03-18.48.21:346][ 0]LogLinker: Warning: Asset '../../../../PhotorealisticCharacter2 4.17/Content/Bust/Materials/M_EyeBlend_Bust.uasset' has been saved with empty engine version. The asset will be loaded but may be incompatible. [2017.09.03-18.48.22:360][ 0]LogMaterial: Uniform references updated for custom material expression Custom. [2017.09.03-18.48.22:957][ 0]LogMaterial: Missing cached shader map for material Eye, compiling. [2017.09.03-18.48.23:079][ 0]LogMaterial: Missing cached shader map for material GroudMat, compiling. [2017.09.03-18.48.23:122][ 0]LogMaterial: Missing cached shader map for material Gem_2, compiling. [2017.09.03-18.48.23:195][ 0]LogMaterial: Missing cached shader map for material Manitou, compiling. [2017.09.03-18.48.23:255][ 0]LogMaterial: Missing cached shader map for material Wood, compiling. [2017.09.03-18.48.23:369][ 0]LogMaterial: Missing cached shader map for material Tentacles, compiling. [2017.09.03-18.48.23:402][ 0]LogMaterial: Missing cached shader map for material M_ManitouHair, compiling. [2017.09.03-18.48.23:406][ 0]LogWindows: Windows GetLastError: The operation completed successfully. (0)

Product Version: UE 4.16
Tags:
more ▼

asked Sep 04 '17 at 06:11 AM in Bug Reports

avatar image

JarranH
1 1 1

avatar image VRTherapy Oct 10 '17 at 02:54 PM

"Log file open, 09/03/17 19:47:32 LogWindows: LoadLibraryWithSearchPaths failed for file aqProf.dll. GetLastError=0 LogWindows: LoadLibraryWithSearchPaths failed for file VSPerf140.dll. GetLastError=0 LogWindows: LoadLibraryWithSearchPaths failed for file VtuneApi.dll. GetLastError=0 LogWindows: LoadLibraryWithSearchPaths failed for file VtuneApi32e.dll."

This is exactly what I'm getting on Play in New Window- any luck at all here?

avatar image JarranH Oct 19 '17 at 11:14 AM

sadly not, I abandoned the project and recreated it

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question