Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

OVRPlugin library not loaded and required!

Everything seems to work fine and the game deploys to my phone (a samsung galaxy S3) but upon running it it stays on a black screen for a while then crashes out I googled up how to use the android device monitor but the only log i get from it is this: 09-07 17:47:14.863: D/UE4(16667): OVRPlugin library not loaded and required!

However when packaging the game the logs specifically state that the OVRPlugins are being copied into the finished file I also tried deleting config/saved/intermediate but this did nothing and the same error still happens

Product Version: UE 4.17
more ▼

asked Sep 07 '17 at 08:03 AM in Packaging & Deployment

avatar image

1 2

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

sorry guys, disregard this post the error was just because my testing phone was running dated firmware and went away after i updated

more ▼

answered Sep 08 '17 at 12:58 AM

avatar image

1 2

avatar image mightyenigma Sep 13 '17 at 04:36 AM

I'm still having this problem though. How do I check if my phone's firmware is outdated?

avatar image Daydreel Oct 28 '17 at 02:41 PM

Hi LegendofRobbo I'm also having the same problem. How did you fix it ? Pretty pls ? :)

avatar image mightyenigma Nov 01 '17 at 01:52 PM

It says they fixed it by updating their phone's firmware.

IN my case, my phone has no further firmware available to update to. It is running Android v 1.4.2

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question