x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Unreal Engine 4.17.1 Not Launching (Mac)

Using 2013 Macbook Pro, OS X Yosemite version 10.10.5

I've just installed the Epic Games Launcher and, within it, Unreal Engine 4.17.1. Everything seems to have installed okay, however when I click on 'Launch Unreal Engine 4.17.1' from within the Epic Games Launcher, the Epic Games Launcher immediately minimises, and nothing launches.

I have tried uninstalling UE and Epic Games Launcher and then reinstalling, however this still does not seem to work.

Please help me fix this issue. Your advice would be much appreciated.

Product Version: UE 4.17
Tags:
more ▼

asked Sep 09 '17 at 07:47 PM in Bug Reports

avatar image

Krippleton
51 1 2 3

avatar image Krippleton Sep 10 '17 at 08:08 PM

Bump.... :)

avatar image Krippleton Sep 11 '17 at 11:18 AM

Please help... :(

avatar image Krippleton Sep 11 '17 at 09:42 PM

Bumppppppp

avatar image DJFelten Sep 22 '17 at 11:48 PM

Bump. How many bumps will it take I wonder... Also, I'm using a 2015 MacBook Pro with Sierra. AND I've tested 4.10 which seems to be working fine. Which leads me to conclude that this issue is solely with 4.17.

avatar image redMenace311 Sep 24 '17 at 03:36 PM

I'm also having this issue on my MAC as of today. It had been working fine for the past month! What changed from yesterday to today? Launcher stops at 35% and just stays there. Help!!

avatar image ColdSteel48 Sep 27 '17 at 11:03 AM

Yes not UE4.17.any and not UE 4.18.p1 doesn't launch for my Late 2013 mac as well. I don't even see a splash screen (it crashes before) and then the crash reporter app also crashes before even showing something...

So far 0 idea where the problem is laying... 4.16.3 works "fine" well atlas it launches but has visual artifacts... which is clearly a shader fail because when I turn shader optimization off the artifacts are gone...

but it is not usable piece of software because end user will have to compile shader on his end - which is no way.

avatar image jonmoses Nov 17 '17 at 04:21 PM

Bump. This is my very first day using unreal engine in an attempt to also learn more about C++.

I have version 4.18.1, its just downloaded and all seems good. Then I click the "Launch" button and the Epicgames Launcher minimises...when I focus back on it again the launch button says "Please wait" and a few seconds later flips back to "Launch".

Im on a Mac Book Pro, OS X El Capitan 10.11.6, 16 GB ram, Intel Iris Pro 1536 mb

avatar image BMutrie Nov 24 '17 at 05:10 PM

I'm having the same issue Jonmoses... Did you figure it out yet... ?

avatar image boo2410 Nov 25 '17 at 08:49 PM

I also have the same problem with 4.18.1. I am just trying to install a different version of UE to see if it works. I am on a new Apple Mac, and this is my first time of using unreal engine. PLEASE HELP!!

avatar image ColdSteel48 Nov 25 '17 at 09:01 PM

4.16.3 is the only version that works for my mac.

avatar image RogueOrder Nov 26 '17 at 07:45 AM

Alright, so I couldn't get 4.18.1 to work, I almost got 4.17.2 to work, but it just crashed before it loaded. At the moment I decided to go down to 4.1.2 and that works fine, so I'll work up from there. Thanks for the recommendation for 4.16.3, I'll try that to see if it works.

avatar image wintermuute Oct 24 '18 at 05:22 AM

Bump...macOS High Sierra, UE 4.20

avatar image ColdSteel48 Oct 24 '18 at 10:15 PM

This combination is actually works for me. I am using 4.19 right now. 4.20 launches but gives some runtime crashes and makes some navigation troubles.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Try downloading something called “x code” in the App Store then try launching it

more ▼

answered Oct 24 '18 at 09:48 PM

avatar image

redMenace311
0 1

avatar image redMenace311 Oct 24 '18 at 09:50 PM

Or google Xcode

avatar image redMenace311 Oct 24 '18 at 10:02 PM

I forget if I downloaded it off the Xcode website or from the App Store. But download it and then you don’t even have to open the Xcode program, just try launching ue4. Idk what it does other than make it work on a Mac

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question