x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

SteamAppId gets ignored, launches always as SpaceWar

Hello,

I tried to set up a game for Steam and it's only partly working. I followed the Tutorial: https://docs.unrealengine.com/latest/INT/Programming/Online/Steam/

It worked for my older game which I released and it is "working" now with a very strange artefact. I can set the SteamDevAppId in the config to my AppID but the game always launches as SpaceWars. Tried it with the same config from my older game with the same old AppId and it still won't work while it's working on the old game on UE 4.16.

Any idea or fix? Thank you!

Product Version: UE 4.17
Tags:
more ▼

asked Sep 18 '17 at 07:31 PM in Bug Reports

avatar image

KAEPS133
105 11 16 28

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question