x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Launch on android fails after build complete

Hi all. I'm using UE 4.16.3 and trying to launch our project on Samsung Galaxy S4. The log shows the build is complete but when I try to open the app, it gets terminated after a few seconds; i.e. it never gets past splash screen.

I tried reinstalling Codeworks and Unreal Engine.

Also tried removing 'Binaries', 'Saved', 'Intermediate' folder from the project folder.

So far nothing worked.

Hope someone could point out what I'm doing wrong.

Cheers.

link text

Product Version: UE 4.16
Tags:
log.txt (2.3 MB)
more ▼

asked Sep 26 '17 at 06:52 AM in Packaging & Deployment

avatar image

netcop0207
81 8 13 20

avatar image M.wmmn Sep 26 '17 at 04:32 PM

Have you tried just creating a blank project in 4.16.3, building to Android and trying to run it? This may give you some more specific errors if it does not work.

I had this happen to me before and after a clean install of Codeworks and all the relevant parts I could build to Android and run apps again (newly made ones)..

avatar image netcop0207 Sep 29 '17 at 01:36 AM

Well, a clean project doesn't work either. And as I mentioned before I already tried reinstalling engine and codeworks... Maybe what I did was not clean install. I had no idea what I should do to properly remove the entire codeworks-related files so I just manually erased the folders(NVPACK and NVidia) and reinstalled. Care to explain the exact process you tried?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Try to package it as Shipping instead of Development and check if you got the same problem. That might be some content missing.

more ▼

answered Sep 27 '17 at 01:27 PM

avatar image

Iotti
524 1 4 8

avatar image netcop0207 Sep 29 '17 at 01:27 AM

Actually I already tried that. Shipping fails too :/ Could you elaborate? Which case would be deemed as 'content missing'?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question