x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Error on android devices "Unfortunately, app has stopped"

  • Build Type: Binary

  • Build version: 4.17.1 - 4.17.2

  • Android device: For performance testing and optimization we use Samsung Galaxy Note10.1 (GT-N8000, CPU 4xARM Cortex-A9,GPU -Mali-400MP, RAM 2Gb) and others...

  • Android Version: 4.1.2

  • Detailed description of the issue: We are doing a project for mobile.The project was tested on Android devices of old and middle level. On version 4.16.3, everything worked well. Starting with version 4.17.1, the application crashes(error " Unfortunately, app has stopped") on the android devices( 4.17.2 also). The error does not depend on the project( tested our project, UnrealMatch3,Blank Template Project). Also does not launch the current version UnrealMatch3 posted on the Google Play, and based on feedback this problem has many users.(before the UnrealMatch3 worked well).

  • Monitor logs for Blank Template Project link text

Product Version: UE 4.17
Tags:
blankproject.txt (68.5 kB)
more ▼

asked Sep 28 '17 at 01:49 PM in Packaging & Deployment

avatar image

Anatol3d
6 2 4

avatar image Sm00lae Sep 28 '17 at 05:19 PM

Hi, I'm getting an error like this when I try to open my packaged game on my phone alt text. Do You have the same problem?

avatar image Anatol3d Sep 28 '17 at 07:20 PM

Yes, the same.

avatar image Sm00lae Sep 28 '17 at 07:28 PM

I'm trying to solve this for the second day in the row now... no luck so far... :(

Let's try to keep this topic on the top, so a developer or someone who really knows what to do could help.

avatar image Anatol3d Sep 28 '17 at 08:03 PM

I recommend that you roll back to more stable versions. At me all perfectly works on 4.16.3. Some guys write that 4.15 is better. I'm sure geniuses from Epic will soon eliminate this error.

avatar image Sm00lae Sep 28 '17 at 08:15 PM

Thank You for this idea! Will try tomorrow :)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question