x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

UE4.16 nVidia VRWorks fork startup crash

Hi, i just tried to build nVidia fork of unreal sourcecode to try out VR Works, so i:

  • cloned https://github.com/NvPhysX/UnrealEngine.git repository, branch VRWorks-Graphics-4.16

  • ran both .bat files correctly as in instructions

  • since the company want to keep everything on network drives for backup/safety i applied "patch" described here to build from network drive, all fine

  • first build gave me problem related to SetPipelineState so applied "patch" described here, all fine

Subsequent build give no errors, but when i run UE4 (outside VS debugger) it show up start screen and when starting loading content it crashes (at 0% loading) with following error.

I'm not sure about it, but i think problem can be related to video/graphic stuff, WindowsD3D11Device make me think about Windows Direct3D 11.

Any help is appreciated, thanks in advance.


Graphic card: nVidia Quadro 3800, drivers just updated to 342.00

OS: Windows 7 professional 64bit, build 617601 SP1

System ram: 16GB

alt text

Product Version: UE 4.16
Tags:
ue4-crash.png (12.6 kB)
more ▼

asked Oct 03 '17 at 09:51 AM in Everything Else

avatar image

fudo
109 10 23 28

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Ok, found the problem.

Tried official clean UE4, and opening any project give me following error, trying compiled nVidia fork on another pc with different graphic card and get no error, it work perfectly.

alt text

ue4-crash.png (10.2 kB)
more ▼

answered Oct 04 '17 at 02:07 PM

avatar image

fudo
109 10 23 28

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question