x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Editor freeze when right-clicking on or trying to use specific assets

This happens in particular with assets from the Open World Demo Collection (OWDC). On other blueprints, sometimes the Editor freezes for a couple of seconds, but doesn't crash. I wanted to migrate the affected assets in a small project to attach to this bug, but as soon as I right-click on them, the editor hangs and then freezes my pc, forcing me to restart it.

If you can, try adding the OWDC to a project to reproduce the bug. I did some testing and the issue seems to appear only on those assets. I've been using the Content Example project for a week now and, even being it a rather big project, it works smoothly. With the OWDC in your project, try for example to go to KiteDemo/Environments/GroundTiles/GravelTile_01, then open or drag&drop the MI_GravelTile_01 material to the viewport or right-click on it. The editor crashes with any asset from this project, so it doesn't actually make a difference which file you try.

This happened also in Preview 2, since I started trying the OWDC after that update, so I don't know about previous versions.

I also looked for crash reports into the project folder, but the only log file is the one into the Saved/Logs folder, and it doesn't seem to show anything wrong. Anyway, I have attached the log to this post in case it could be of any help.

logfile

Product Version: UE 4.18 Preview
Tags:
bugtest.log (37.6 kB)
more ▼

asked Oct 05 '17 at 02:51 PM in Bug Reports

avatar image

ximera91
67 3 6 11

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question