x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Asset migration not responding

I am trying to get a set of assets (Landscapes_sharedassets) from the Example Content project for the Landscape tutorial, but when I click on the "migration" option in drop-down menu it locks up the editor and stops responding. I tried it several times but nothing works. The project itself is fine. I can move around in the Viewport fine, I can click different assets and change any of the options in the details window, but when I go to migrate them, nothing. Am I missing a step or is it something else?

UPDATE: I have downloaded and tried this with 4.17 and I am getting the same result. I let it "migrate" for about 15-20 minutes but it still does nothing. I had to again quit. As far as this goes, I am at my whit's end.

Product Version: UE 4.16
Tags:
more ▼

asked Oct 07 '17 at 07:19 PM in Using UE4

avatar image

BeoXS19
1 1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question